Someone help quick!!! Please!!!

Discussion in 'Liberty ROM DX' started by ibrooks123, Apr 13, 2011.

  1. ibrooks123
    Offline

    ibrooks123 New Member

    Joined:
    Apr 12, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Arizona
    I have a Droid X running 2.3.340.

    For two days now I have been running Liberty 1.5 and absolutely loving it!!! I decided to check out 2.0.1 because its the same setup with a lot more features.

    I did everything I usually do when I successfully load a ROM.

    Make FULL Nandroid Backup
    FULL WIPE
    Then install the file from the root of the SD Card.

    Install completed successfully.

    Upon first reboot, the DX would not make it past the "LIBERTY" logo. I am a patient person but after 15 mins of that logo, I figured it wasnt going away(and still hasnt)

    I cannot get into clockwork via power button and volume down.

    HHHHEEEEEELLLLLPPPPPP QQQQUUUUUIIIICCCKKKK!!!
  2. ibrooks123
    Offline

    ibrooks123 New Member

    Joined:
    Apr 12, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Arizona
    Or if you could provide me with a link to download the FULL SYSTEM (maderstock) in SBF format so it can be flashed with RSDLite, and if so, how to get the phone into bootloader menu,.....
  3. gflam
    Offline

    gflam Developer Theme Developer Developer

    Joined:
    Jun 14, 2010
    Messages:
    1,885
    Likes Received:
    11
    Trophy Points:
    38
    Location:
    Jersey
  4. ibrooks123
    Offline

    ibrooks123 New Member

    Joined:
    Apr 12, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Arizona
    Thank you!! I am going thru the process right now!! I'll let u know how it turns out!
  5. gflam
    Offline

    gflam Developer Theme Developer Developer

    Joined:
    Jun 14, 2010
    Messages:
    1,885
    Likes Received:
    11
    Trophy Points:
    38
    Location:
    Jersey
    No problem I'll check back tomorrow to see how it goes feel free to send me a pm also if u need some help

    Sent from my Droid using DroidForums
  6. ibrooks123
    Offline

    ibrooks123 New Member

    Joined:
    Apr 12, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Arizona
    Thanks again! Its probably gonna take me til tomorrow cause I had to reactivate my D1, do a wireless&wired tether in order to connect to the net!! And my download is 255mb, and Im only DL at 30kbps :(
  7. jsin
    Offline

    jsin New Member

    Joined:
    Mar 14, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Try booting into the normal recovery and wiping from there. When installing 1.5 for the first time mine did that and i wiped data factory reset from there and it booted right up. worth a try before a full sbf...
  8. ibrooks123
    Offline

    ibrooks123 New Member

    Joined:
    Apr 12, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Arizona
    Jsin, I certainly tried that. The only way that worked was power+camera, which got me to the normal boot mode as you described. I first did a plain reboot from there, then after that didn't work I did a full wipe again (I say again because I did it before the install of 2.0.1)

    Still, nothing working. Still waiting on sbf file to dl
  9. ibrooks123
    Offline

    ibrooks123 New Member

    Joined:
    Apr 12, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Arizona
    Well the download finished about 2 hours after my last post. Flash worked and the phone was restored! The download must have been corupted somehow even tho it came straight from the Liberty thread to my terabyte storage and to my SD. So it was only moved once after initial clean download. What type of things can cause a file to get corupted?
  10. DX2222
    Offline

    DX2222 New Member

    Joined:
    Apr 9, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Try plugging phone in and holding the power and volume key works for me every time to boot in clockwork

    Sent from my DROIDX using DroidForums