Solved-Amazon Flex Delivery App

Discussion in 'Nexus 6P by Huawei' started by Sydman, Jun 20, 2016.

  1. Sydman

    Sydman Premium Member
    Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,871
    Likes Received:
    609
    Trophy Points:
    243
    Location:
    Austin, Tx
    Ratings:
    +678
    Current Phone Model:
    Nexus 6P
    Wanted to create a specific article for the issue I had with this app just in case someone else runs into the same issue.

    When I updated to the latest June security release on my Nexus 6P and tried to open the Flex Delivery app it threw an error saying my phone was rooted and the app would not run.

    My phone is not rooted at this time, never has been, and my boot loader is all locked up. So not sure why they thought my phone was rooted. I verified with Root Checker that it was indeed not rooted.

    Short answer, the fix was to uninstall the app and reinstall it, seems to be running fine now.
     
    • Like Like x 3
  2. mountainbikermark

    mountainbikermark Super Moderator
    Staff Member Premium Member

    Joined:
    Sep 5, 2010
    Messages:
    7,455
    Likes Received:
    3,886
    Trophy Points:
    1,563
    Ratings:
    +4,348
    I went ahead and marked this one solved for searches sake.
    Thanks for posting the bug and solution.

    Support Our Troops!!!
    Beast Mode 4
    I love that Crapple added the ability to remove bloatware
    <><
     
Search tags for this page
amazon flex app
,
amazon flex app download android
,

amazon flex app not working

,
amezon flex app for rooted mobiles
,
how to root android for amazon flex