Setting up POP3 from WI.RR.Com

Discussion in 'HTC Droid Eris' started by Brewski88, Mar 8, 2010.

  1. Brewski88
    Offline

    Brewski88 New Member

    Joined:
    Mar 8, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Hi Guys -

    I'm trying to get my POP 3 email account set up through time warner.

    I have put in my user id/password, as well as the pop-server.wi.rr.com and smtp-server.wi.rr.com and each time I try to connect I Get:

    Warning: Cannot connect to the mail server to verify your account information, Your server is not responding.

    Anyone else get this? I've been getting it the last couple of days.
  2. jberry16
    Offline

    jberry16 New Member

    Joined:
    Mar 9, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I'm getting the same thing, trying to set up my cableone.net email. I just got my eris today.
  3. FunN4Lo
    Offline

    FunN4Lo Member

    Joined:
    Feb 2, 2010
    Messages:
    943
    Likes Received:
    18
    Trophy Points:
    18
    Have you called TW tech. TW is not my ISP, but a similar issued just needed a port number change
  4. jberry16
    Offline

    jberry16 New Member

    Joined:
    Mar 9, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    ok here's what you need to do, I just fixed mine. First call your cable company or e-mail provider & get your information that it's asking for correct, such as pop and ports etc. then call verizon tech support and they'll walk you right through it. Turns out I wasn't completeing the process, just doing 1/2 of it but twice. first you have to set up for incomming mail and then outgoing mail. I didnt know this.
    Hope that helps.
  5. Brewski88
    Offline

    Brewski88 New Member

    Joined:
    Mar 8, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Fixed it.

    I had to uncheck "Login Required" on the outgoing (SMTP) section.

    Works fine now. Thanks all for your feedback!
  6. fant0m_Eris
    Offline

    fant0m_Eris New Member

    Joined:
    May 13, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    Disregard, outgoing mail still doesn't work. I'm going to call TWC to get the port that needs to be open.
  7. fant0m_Eris
    Offline

    fant0m_Eris New Member

    Joined:
    May 13, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    bumping this, please.
  8. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
  9. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    38
    Location:
    Baton Rouge, LA
    Usually these types of ISPs will tell you they don't support cell phones on their networks and won't give you any real info. Try the following: in manual setup put in port 465 and/or 587. Those two have worked on quite a few ISPs.
  10. fant0m_Eris
    Offline

    fant0m_Eris New Member

    Joined:
    May 13, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the tips, folks
Search tags for this page
how to setup email for wisconsin.roadrunner
,
new.rr.com pop3 settings
,
server settings for wi.rr.com
,
wi rr email setting
,
wi rr outlook settings
,
wi.rr pop3 settings
,

wi.rr.com email settings

,

wi.rr.com email setup

,

wi.rr.com outlook settings

,

wi.rr.com server settings

,
wi.rr.com settings
,
wi.rr.com username