1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Help setting up POP email

Discussion in 'HTC Droid Eris' started by shimanomike, Nov 28, 2009.

  1. shimanomike
    Offline

    shimanomike New Member

    Joined:
    Nov 28, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I haven't been able to set up my email correctly on this phone and was hoping someone had some ideas for me to try.
    I am able to pull my emails but it will not let me send. I am using a POP server. As I am setting it up, when I get to the SMTP part, I get this error :Your outgoing server response: 571 imp11 smtp.charter.net OTcuMjE2LjE2OC4xMzE= You must connect from Charter IP space. E1110

    Got any ideas?
    Thanks
  2. xfeathersx
    Offline

    xfeathersx New Member

    Joined:
    Nov 15, 2009
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pennsylvania
    Adding a POP3/IMAP email account​
    1. ​
    Press HOME, then tap Mail.

    2. ​
    On the Choose a mail provider screen, tap Other (POP3/IMAP).

    Note ​
    If the account type you want to set up is not in the phone database,
    you will be asked to enter more details. It is recommended that
    you get all pertinent information for the email account such as
    incoming/outgoing server settings before you proceed.

    3. ​
    Enter the Email address and Password for the email account and
    then tap
    Next.

    4. ​
    Enter the Account name and Your name and then tap Finish
    setup
    .


  3. shimanomike
    Offline

    shimanomike New Member

    Joined:
    Nov 28, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Been there done that. It will bring in the emails, but will not send. There is something it does not like in the outgoing settings. Ive set it up like my property settings in my email, plus Ive set it up just like I have on my other phones in the past.
  4. sxmead
    Offline

    sxmead New Member

    Joined:
    Nov 29, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I also have a problem: I've done all the above actions, but when I tap MAIL, it just goes into an endless cylce and nothing appears. I believe I need to delete this account and start again, but I don't know how to delete the account.
  5. mhotovec
    Offline

    mhotovec New Member

    Joined:
    Nov 28, 2009
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    0
    I'm only guessing, but this fixed the problem I had with my smtp server (not Charter). Make sure SSL is 'checked', and set the port to 465.
  6. lumpysherman
    Offline

    lumpysherman New Member

    Joined:
    Nov 28, 2009
    Messages:
    329
    Likes Received:
    2
    Trophy Points:
    0
    I cannot connect to my mediacom pop3 account.
    I've tried mail.mchsi.com
    port 110
    but it will not connect. Anybody else having problems with mediacom or a solution. I have contacted mediacom but have not heard back yet. If they are able to resolve it I will post it.
  7. shimanomike
    Offline

    shimanomike New Member

    Joined:
    Nov 28, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Fixed

    Problem fixed. I went to my local Verizon store and the lady that runs it will track down a problem when you give it to her. She didn't know what to do but had it figured out in minutes. When she got to the outgoing mail server, she typed "smtp.charterinternet.net" in the settings and that did it.
  8. big erick
    Offline

    big erick New Member

    Joined:
    Nov 6, 2009
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    california
    go to email set-up. add account. then put the address in and passcode. then instead of hitting next, select manual set-up. then select IMAP for yahoo, or pop3 for all others. then put in your user name, then password, the where it says- IMAP server, make sure it says IMAP.mail.yahoo.com in the box then select NEXT. on the next screen where it says SMTP make sure you write SMTP.mobile.mail.yahoo.com and make sure the digits 587 are in there and select finish and you'll be all fixed up. I hope this works for you folks!!
  9. Red5LTr
    Offline

    Red5LTr New Member

    Joined:
    Dec 8, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    Alright guys and gals, I had my e-mail set up on my phone (droid) :) and I had to do a system restore on the phone and not I can get the outgoing server to take. Incoming server is fine, I go through everything like I always have and when I get to the outgoing server side I get the following message, "unable to open connection to server" WTF, I never had an issue with my BB and up until now, with my Droid.

    Can anyone help me here?

    p.s. This is a POP# account to. I'm using the same settings as my OUTLOOK email account. Of course I don't know the port numbers om OUTLOOK

    mail.sanduskyelectric.thomaswebs.net port 110 (incoming)
    mail.sanduskyelectric.thomaswebs.net port 587 (outgoing)
    I have "requires sign in" checked in the droid setup because our outgoing email is setup to have to have authentication to send
    Last edited: Feb 1, 2010
  10. Matth3w
    Offline

    Matth3w New Member

    Joined:
    Jan 9, 2010
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fort Huachuca, AZ (Originally from Pittsburgh, PA)
    Do you need to have SSL checked?
  11. eadamos
    Offline

    eadamos New Member

    Joined:
    Feb 3, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Virginia
    Charter Email Settings for Mobile Phones

    I noticed from the original post that the user had a Charter account. I myself had the same problem, but I stumbled on the following info from Charter and their settings did the trick. Hopefully, this info can save some frustrations for Charter email users and maybe some of the settings can shed some light for others using the other email providers.

    -Bert


    You will need the following information to allow your Smartphone to connect to mobile.charter.net.
    Username : username@charter.net
    Make sure you enter @charter.net after your username or you will be unable to login.
    Password: The password you use to login to your e-mail account
    SSL : This setting should be on for both SMTP and IMAP

    SMTP: mobile.charter.net
    • Port 587
    • Note: If you cannot specify a port on your device - try mobile.charter.net:587
    IMAP: mobile.charter.net
    • Port 993
    • Note: If you cannot specify a port on your device - try mobile.charter.net:993
    If applicable: a login will be required when sending and receiving mail.
  12. KinderwoodLabs2
    Offline

    KinderwoodLabs2 New Member

    Joined:
    Jan 28, 2010
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    Sorry, this doesn't work for Yahoo.
  13. selluminis
    Offline

    selluminis New Member

    Joined:
    Jun 5, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Try port 995 for in and 465 for out. Also, make sure to check secure login.
Search tags for this page
charter ip space
,
how to set up mchsi email on android
,
how to set up mchsi email on droid
,
mchsi email for android
,

mchsi email settings

,

mchsi email settings for android

,

mchsi pop settings

,

mchsi pop3 settings

,

mchsi server settings

,
mediacom email on android
,
mediacom email settings for android
,
mediacom pop3 settings
,
set up mchsi email on android
,
setting up mediacom email on android
,
you must connect from charter ip space