sending mail from droid

Discussion in 'Android Tech Support' started by sharpz, Jun 23, 2010.

  1. sharpz
    Offline

    sharpz Member

    Joined:
    Feb 25, 2010
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Okay guys here is my setup and my problem.

    I have the motorola droid, and I use my gmail account jharvey87@gmail.com Any time I send mail from the GMAIL application, the same message I sent from my phone shows up in Outlook 2007 on my computer. It is sent from myself. I have no idea why GMAIL is sending me a copy of a message I sent.

    I have read online that this happens with blackberry too, but you just go in and create a filter in the BB software and it fixes the issue or something.

    Does anyone else have this problem, or better yet know how to get rid of it?
     
  2. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    This is something in your gmail settings. You have a setting on to keep a copy in outlook. Go to your on line gmail account, access the settings and look for where this setting is, it's not hard to find. Just uncheck it and you should be ok.
     
  3. sharpz
    Offline

    sharpz Member

    Joined:
    Feb 25, 2010
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    copy

    i'm looking through the settings now and I do not see that. In Forwarding and POP/IMAP settings, i see "Forward a copy of incoming mail to "address" and "keep in gmails copys in the inbox" but i have that DISABLED.

    Then I see POP Download, just asking what to do when messages are access with POP, but that is only dealing with receiving messages. My problem is when I send a message from my GMAIL application on my phone.

    Do you know where the feature is you are talking about?
     
  4. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
  5. sharpz
    Offline

    sharpz Member

    Joined:
    Feb 25, 2010
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    leave copy

    I don't see that in settings anywhere. I just went through every section. Can you be more specific on where that is at?
     
  6. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    I believe those are settings in your Outlook 2007. I'm not seeing them in gmail either and from the looks of it this is in the Outllook folder.

    It has to be because there has to be something keeping a copy of what you send.
     
  7. sharpz
    Offline

    sharpz Member

    Joined:
    Feb 25, 2010
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i actually think its something with gmail. When i had read about this before, its something how GMAIL does email more in chat style than a normal e-mail. It's how they do their email from what I read.

    TO me its not outlook because outlook is just checking the pop server for mail. It's something from when i send mail form the APP causing this problem.
     
Search tags for this page

gmail sends me a copy of my sent messages