1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

GMail not sending or receiving

Discussion in 'Android Tech Support' started by zfly9, Jan 21, 2010.

  1. zfly9
    Offline

    zfly9 New Member

    Joined:
    Nov 7, 2009
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    0
    I've tried restarting, unchecking gmail sync, refreshing, syncing manually, etc..

    It all started when I tried to send a large file using AndroZip via Gmail. It was stuck on sending so I deleted it. Since, then I double checked that it is out of my outbox and drafts.

    I try sending a test message and it stays on "sending".

    If I go to Gmail, I can see that I have new mail that's not being pushed to the phone.

    Any help on this is appreciated.
  2. zfly9
    Offline

    zfly9 New Member

    Joined:
    Nov 7, 2009
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    0
    Oh and when I try to do anything it says "No Connection" on Gmail... Such as reading older messages, opening a different folder (label)...

    PLEASE HELP!!
  3. zfly9
    Offline

    zfly9 New Member

    Joined:
    Nov 7, 2009
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    0
    I appreciate the views, but I could use some support too!:)
  4. rstone
    Offline

    rstone New Member

    Joined:
    Jan 12, 2010
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    0
    Well lets start with...what are your incoming and outgoing server settings? Also, is this issue over wi-fi or 3g or both? Have tried powering down, pulling the battery and rebooting? If so, into normal mode or safe mode or both?
  5. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    Have you tried just resetting the phone? Ok, I see you've done that. Try pulling the battery for a full 30 seonds.
  6. bigthinker
    Offline

    bigthinker New Member

    Joined:
    Nov 27, 2009
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    USA
    If you can't figure it out, I would call VZW and have the Droid experts over there give you a helping hand....They are knowledgable.:motdroidvert:
  7. zfly9
    Offline

    zfly9 New Member

    Joined:
    Nov 7, 2009
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    0
    I'm using both 3g and wifi..

    I tried pulling the battery.. still the same issue..

    Not sure how to do safe mode or if that would help.

    As far as settings, I'm just syncing with gmail, nothing different.

    Just as a reminder this started when I tried to send a large file thru gmail via astrozip
  8. Safetyman
    Offline

    Safetyman New Member

    Joined:
    Jan 15, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    TN
    Gmail Failure - won't connect

    I found this post and it's worked twice for me. I had this issue occur over this past weekend and again today, both times I was able to clear the issue with this set of steps:

    1) Go into the settings menu for the phone
    2) Choose applications
    3) Choose Manage Applications
    4) Under Manage Applications set the Filter to ALL
    5) Scroll down and choose GMail Storage
    6) Tap the button for Clear Data
  9. zfly9
    Offline

    zfly9 New Member

    Joined:
    Nov 7, 2009
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    0
    So I called Verizon and I did a hard reset, that worked. Thanks guys.
  10. sportadic22
    Offline

    sportadic22 New Member

    Joined:
    Dec 31, 2009
    Messages:
    388
    Likes Received:
    0
    Trophy Points:
    0
    hard recent? erased everything..... you should of just done a data clear of the app..it works just fine. ive done it before

    like safetyman said
    "1) Go into the settings menu for the phone
    2) Choose applications
    3) Choose Manage Applications
    4) Under Manage Applications set the Filter to ALL
    5) Scroll down and choose GMail Storage
    6) Tap the button for Clear Data
    "
  11. forum8417
    Offline

    forum8417 New Member

    Joined:
    Jan 8, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    thanks sportadic22 and Safetyman i had that problem and did what you guys said and its fixed!
  12. hahn
    Offline

    hahn New Member

    Joined:
    Mar 1, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    It really sucks that the person that originally had this problem could not use the solution, but this worked great for me and I was contemplating a factory wipe as well. :icon_ banana:

    A toast to the blissful trailblazers, though you may die along the way, your struggle is not in vain. The next generation will avoid the crevasses because of the warnings provided by your decaying corpse.
  13. romeov
    Offline

    romeov New Member

    Joined:
    Nov 3, 2009
    Messages:
    229
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Cleveland, OH
    Same thing worked for me, you guys are brilliant
  14. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    Clearing Gmail Storage is a temporary fix. I was having this problem about once/week but it hasn't happened in the last 13 days. My solution:

    DON'T USE WIFI :icon_eek:

    The theory is that on occasion, if you are connected to wifi and then leave the area, the handoff to 3G causes a problem when authenticating with google's servers. I've also had the problem where the stock and k9 email clients stop polling.

    If you want to use wifi, turn it on when within range of the antenna and turn it off when done. That might work too.

    You can vote on this issue by starring it at the google code site. See my sig for links.
  15. smd12
    Offline

    smd12 New Member

    Joined:
    Mar 8, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    0
    i still have the syncing issue and i don't use WIFI. i am hoping 2.1 will solve this issue and i am hoping 2.1 gets here real friggin soon!
  16. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    Hm, well I made one other change:

    Gmail app > Settings > Labels > Inbox > Sync all

    No guarrantees--just telling you what seems to have worked for me. Good luck.
  17. hammythomas
    Offline

    hammythomas New Member

    Joined:
    Mar 9, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    There are a number of reasons why messages may not sending or receiving in your inbox.Use this :
    Settings->Application->Manage applications->Gmail Storage->Clear Data.
    Now when you go to Gmail app, it will sync down data it needs again. Sending and receiving started to work again.
    This works for me like magic.
  18. smd12
    Offline

    smd12 New Member

    Joined:
    Mar 8, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    0
    i have been doing that every single day and it still doesn't seem to work

    @ aminaked thanks! i will try that i hope that works.
  19. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    Yes, clearing gmail storage data fixes the problem, but it crops up again. As mentioned above, I have not seen this problem in over 2 weeks after making 2 changes: turn off wifi & set inbox sync to all. I used to have the problem once/week.

    Alright, hope it works for you. So you have wifi off? Are you sure you don't have it on but just not connecting to any routers?

    If you really have it off then I have a new theory: inbox "sync all" fixes gmail sync issues; wifi off fixes k9 & stock mail app issues where pop would stop polling. All just theory folks, but so far so good for me.
Search tags for this page
android email stuck androzip
,
gmail not receiving sent pictures from droid
,
gmail not sending or receiving email -business
,
gmail on phone not receiving/sending emails
,
how to add attachment on gmail htc inspire
,

htc inspire gmail not sending

,
htc inspire gmail not working on wifi
,
htc inspire wont sync gmail
,
htc inspire wont synch with gmail
,
htc one verizon not recieving gmail
,
restarting gmail sending