Screen Lock problem with Corporate Sync

Discussion in 'Droid 2 Tech Issues' started by StitchTech, Oct 11, 2010.

  1. StitchTech
    Offline

    StitchTech New Member

    Joined:
    Oct 11, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I just set up my Corporate Sync account with my Exchange Server. My D2 insists on locking every 15 minutes (requiring passcode), even though the ActiveSync Policy is set for "Not require password." When I go to Settings/Screen Lock the "None" and "Pattern" options are greyed out with the message "Disabled by remote phone administrator."

    I've tried creating a new policy and linking my account, installing NoLock (didn't work). Any ideas on how to fix this would be appreciated. I don't have anything secret in my email and I'm the business owner as well as the Exchange Administrator.

    Don't you just hate it when you get a message pops up to "Contact the System Administrator" and YOU are the System Administrator?

    Thanks for the help. :blackdroid:
  2. damianinpa
    Offline

    damianinpa New Member

    Joined:
    Oct 3, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Yes, same issues here. I am the admin for Mail at my company and we have a 480 minute policy. It actually does show up in the screen lockout area on the droid, but, you can't select it. I get an error stating 20 minutes is max. From what I read on other forums, this is a known bug. You will also see that when the phone goes 'inactive', if you have Push set for mail, it stops working. You have to tap the Mail icon to get new mail. I am hoping for a phone update to correct some of these issues soon.
  3. Scroopy
    Offline

    Scroopy New Member

    Joined:
    Oct 20, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Add another

    +1 on this problem. I am also the network and Exchange admin, but I can't make the lock go away. I have tried the "remove corporate mail account, reboot, change lock settings, re-add corp. mail" trick mentioned elsewhere several times with no success. This is not happening with any other Android 2.2 devices on the network (Droid X, Evo 4G), just my Droid 2.

    **UPDATE** I just found a resolution that seems to be working. I hope it is ok to post links to the Motorola Support Forums. The fix is at:

    https://supportforums.motorola.com/thread/36316?tstart=0
  4. MrLich
    Offline

    MrLich New Member

    Joined:
    May 3, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Well crap. They changed the forums around and now that link doesn't work. Does anyone know the solution?
Search tags for this page
android pattern disabled by administrator
,

android pattern disabled by remote administrator

,
android pattern lock disabled by remote phone administrator
,

android pattern lock disabled remote phone administrator

,
android screen lock disabled by administrator
,
android screen lock disabled by remote phone administrator
,
android screen unlock disabled remote phone administrator
,
disabled by remote administrator android
,

disabled by remote phone administrator

,
exchange account pattern lock
,
htc screen lock disabled by administrator
,
pattern lock disabled by remote administrator
,

pattern lock disabled by remote phone administrator

,
pattern unlock disabled by remote phone administrator
,
screen unlock security pattern disabled by remote phone admi