1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Root OTA'd Incredible

Discussion in 'Droid Incredible Hacks' started by droidmaster1, Aug 27, 2010.

  1. droidmaster1
    Offline

    droidmaster1 New Member

    Joined:
    Aug 27, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi guys,
    I've been considering getting a Droid Incredible. I have a few questions about rooting it, though.

    Will the Droid Incredible come with the 2.2 OTA update preinstalled?
    Can I root a DI with the stock 2.2 OTA update installed?
    Can I install unrevoked forever on a DI with the stock 2.2 OTA update installed?
    If so, will Android Wifi-Tether run on a rooted 2.2 DI?

    Thanks in advance for your help.
  2. inessi
    Offline

    inessi New Member

    Joined:
    Jan 9, 2010
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    0
    all this is up for speculation really but from what i understand you may not be getting it with stock 2.2 for quiet some time if you order it anytime soon.

    even if so you do get it with 2.2 im sure unrevoked is hard at work with a 2.2 forever scheme if there isnt one already. thought i read something about a 2.2 root already so shouldnt be much of a problem either way

    join the community of dincs
  3. yellar
    Offline

    yellar New Member

    Joined:
    Jun 24, 2010
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Oklahoma
    Most likely it will just prompt you to install 2.2 when you fire it up the first time.
    Yes it can be rooted
    Not sure about unrevoked forever I am sure they are working on it.
    Yes it does I have used wifi tether on the new 2.2
  4. kastj
    Offline

    kastj New Member

    Joined:
    Nov 24, 2009
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    0
    I got my incredible on friday, just two days ago it is running 2.1 and has still not asked me to update.



    Sent from my ADR6300 using Tapatalk