Root Explorer Issue

Discussion in 'Droid X Tech Support' started by Big Fate, Dec 15, 2010.

  1. Big Fate
    Offline

    Big Fate New Member

    Joined:
    Oct 15, 2010
    Messages:
    333
    Likes Received:
    0
    Trophy Points:
    0
    Rooted user.

    Just purchased the Root Explorer app from the market and went to download and it stated 'authorizing'... then it disapeared. I was like huh??
    Went back to the market and it showed in my download section as purchased not installed. So I tried again same. Rebooted, battery pull and I was prompted with a orange icon in my notification section saying Trouble downloading... tried again and nothing? It acts as if its going to download then stops. Even tried doing a refund and it wont let me... Any Ideas guys??

    I emailed the dev but who knows how long that can take... Thanks
  2. spaz33g
    Offline

    spaz33g Rescue Squad Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,379
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    orange county, ca
    I have this happen sometimes when buying apps that aren't sold in usd but rather £ or € and I think root explorer is that way. It could be a problem with your credit card.

    tappin and a talkin
  3. Big Fate
    Offline

    Big Fate New Member

    Joined:
    Oct 15, 2010
    Messages:
    333
    Likes Received:
    0
    Trophy Points:
    0
    I mean as far as my credit card I just used it 10 mins prior to purchasing Root explorer for "Set cpu"... I just checked my bank statement and its charged...