Root Explorer help

Discussion in 'Android Tech Support' started by lithoman, Mar 29, 2010.

  1. lithoman

    lithoman Member

    Joined:
    Feb 25, 2010
    Messages:
    174
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I downloaded Root Explorer go to start it and get
    SU Request
    process #12007 ( app_10050:app_10050) com.speedsoftware.rootexplorer

    wants to run:
    /system/bin/sh
    as
    the options are allow or deny
    I hit allow then next screen comes up and reads
    RESTART APP
    root explorer has not yet managed to obtain root access.
    Because of issues with Superuser,,,,.....,,,...,.,
    Anyone have this issue and fix it....It is the only app that will not install.

    Thanks
    root:root
     
  2. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    If I recall correctly, I had the same experience. I just restated the app and it worked just fine.

    Mike
     
  3. CatsTide

    CatsTide Member

    Joined:
    Nov 3, 2009
    Messages:
    629
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bama
    Ratings:
    +0
    hit the problems button...it will let you download new busybox and should fix it.
     
  4. Jonny Kansas

    Jonny Kansas DF Super Moderator Staff Member Rescue Squad

    Top Poster Of Month

    Joined:
    Jan 21, 2010
    Messages:
    6,787
    Likes Received:
    1,592
    Trophy Points:
    273
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +1,806
    Current Phone Model:
    Note 4
    Twitter:
    jonny_ks
    Some apps will give you that message when you first allow them su permissions. Be sure you click remember, and it should be fine the next time you open it.
     
  5. lithoman

    lithoman Member

    Joined:
    Feb 25, 2010
    Messages:
    174
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Finally got it working...What i did was lt it sit for 5 plus mins on the allow or deny screen then checked remember and allow this kicked it off.

    Thanks to all
     
  6. Jonny Kansas

    Jonny Kansas DF Super Moderator Staff Member Rescue Squad

    Top Poster Of Month

    Joined:
    Jan 21, 2010
    Messages:
    6,787
    Likes Received:
    1,592
    Trophy Points:
    273
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +1,806
    Current Phone Model:
    Note 4
    Twitter:
    jonny_ks
    Haha! That's a very creative fix! Glad you got it!
     
Search tags for this page

process com.speedsoftware.rootexplorer

,
process.com.speedsoftware.rootexplorer
,
root explorer approprite tutorial
,
root explorer hangs on s4
,

the application root explorer (process com.speedsoftware.roo