replied gmails showing up in inbox. Bad setting somewhere?

Discussion in 'Motorola Droid Bionic' started by toozie21, Oct 15, 2012.

  1. toozie21

    toozie21 New Member

    Joined:
    Jun 7, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    On my Bionic, when I reply to a message, the reply ends up in the inbox, why is this happening? It doesn't do this if I look at my thunderbird or webmail versions of the account, only on my Bionic. Any way I can get that to stop?
     
  2. summortuus

    summortuus New Member

    Joined:
    Oct 11, 2011
    Messages:
    24
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    It ties the received and sent emails together in your inbox so you can read them like a conversation. I actually like that it does this.
     
  3. toozie21

    toozie21 New Member

    Joined:
    Jun 7, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    OK, makes sense, but is there a way to disable the feature?