1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Gmail problems?

Discussion in 'Motorola Droid 2' started by BryanP, Sep 22, 2010.

  1. BryanP
    Offline

    BryanP New Member

    Joined:
    Aug 20, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    I'm hoping I'm missing something simple and obvious.

    I set up my Droid2 with my gmail account as required, and also set up my primary email account on Runbox. Here's where things get a little odd.

    First, when I go into the messaging app I see the icons for Universal Inbox, Text Messaging, Facebook, and my Runbox account. My gmail account doesn't show in my universal inbox and I see no option to add it.

    Second, I can read incoming gmail messages, delete them or compose new ones, but I don't see any option to forward or reply. If I open an email from my Runbox account on my Droid2 I have an icon across the bottom which gives me "forward" or "reply" when I click it. I can't find that option in gmail at all.

    Anybody have an idea of what I'm overlooking?

    Thanks,
    Bryan
  2. Boyd-Droid
    Offline

    Boyd-Droid New Member

    Joined:
    Sep 5, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    To forward/reply, tap the message to open it then scroll all the way to the bottom. There will be a gray bar with 'reply', 'reply to all' and 'forward'.
  3. BryanP
    Offline

    BryanP New Member

    Joined:
    Aug 20, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Ah. There it is. :blink:

    Silly me, I figured it would work the same in two different email setups on the same phone. Go figure.

    Thanks.
  4. dast
    Offline

    dast New Member

    Joined:
    Sep 4, 2010
    Messages:
    132
    Likes Received:
    0
    Trophy Points:
    0
    Universal inbox isn't all it's cracked up to be. The native gmail app is better.
  5. Redflea
    Offline

    Redflea New Member

    Joined:
    Nov 18, 2009
    Messages:
    1,954
    Likes Received:
    3
    Trophy Points:
    0
    Look in the market - there's a new version of Gmail available for download.

    It provides a button in the header of every email that gives you access to reply, reply all, and forward. You can also set the default behavior to reply all in Gmail settings.
  6. papelet
    Offline

    papelet New Member

    Joined:
    Sep 22, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NJ


    and how can u tell which Gmail es the newest one? tupid question? lol
  7. kechamb
    Offline

    kechamb New Member

    Joined:
    Sep 10, 2010
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indiana
    update

    I just got my phone Thursday and was having the same problem but yesterday received an update message and things are much easier now.
  8. Redflea
    Offline

    Redflea New Member

    Joined:
    Nov 18, 2009
    Messages:
    1,954
    Likes Received:
    3
    Trophy Points:
    0
    Doesn't matter if you can tell - just go to the market, search for Gmail, and find the Google Gmail app. If you have the update it'll say "installed." If you don't have the update it'll say "Update."

    Even easier, just go to your Downloads section in the Market and Gmail should be listed there - as either "installed" or "Update".
  9. svman
    Offline

    svman New Member

    Joined:
    Sep 10, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Messages not going to Inbox

    Since the update to 2.2 both mine and my wife's Gmail on our Driod X's does not show messages under the Inbox label. You must now go the the All Mail label to see them. I have checked all the settings I can find. I must have missed something that got set/reset. Any ideas?

    BTW, I have updated both with the newest Gmail app from the Market.
Search tags for this page

can't see gmail icon android

,

why gmail doesnt show from two locations