rebooting issue

Discussion in 'Android Tech Support' started by adt584, Dec 6, 2010.

  1. adt584
    Offline

    adt584 New Member

    Joined:
    Jul 16, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello, I currently am experiencing a few problems with my Moto Droid 1... Ill have my phone sitting on my desk in front of me and just out of the blue it will re start...WTF is up with that... also at times I go to make a call have full signal and when I dial and hit send I loose all signal and get call cannot be made..... Whats the problem here its a BRAND new Phone... so its gotta be the service????????


    Email me with info concering this....

    email address is adt584@yahoo.com
  2. teddyearp
    Offline

    teddyearp Senior Member

    Joined:
    Jan 13, 2010
    Messages:
    1,800
    Likes Received:
    3
    Trophy Points:
    68
    Location:
    Randle, WA
    Ratings:
    +3
    Brand new? Tehn I'd take it back for a warranty replacement. Some of the A855's have had that problem from day one over a year ago. It has nothing to do with your service.

    good luck
  3. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    I agree with TeddyE, it's a warranty issue. I would, however, do a hard reset first. If it fixes the phone it will save you all that hassle of either taking it to a store or mailing it back.

    Good luck and let us know how it turns out.
  4. adt584
    Offline

    adt584 New Member

    Joined:
    Jul 16, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Im just getting sick of this crap... tho I had this same issue with my old phone that i just sent back... how is it ironic that i end up having 2 phone with this issue.... I love Verizon and I love my droid but I cant be having this promblem keep on being presistant tho....
  5. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    Having had the same issue with two phone suggests to me it is a bad app or a weird combination of bad apps that you've had on both phones that is causing this problem. If this was my phone, I would do a hard reset and see how the phone worked after that. If that doesn't solve the problem, I'd remove all apps and add the back one at a time. I'd let the phone run for a while after each app was added to see if the bad behavior returns. When it does, you've found the problem app.

    Do you have either an auto task killer app or an anti-virus app installed?
Search tags for this page

a855 signal