re: botloader problem on droid 1

Discussion in 'Android Tech Support' started by xander624, Jul 25, 2011.

  1. xander624

    xander624 New Member

    Joined:
    Nov 27, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    hey guys...I apologize for the length of this post but im just making sure i have it all covered. im not sure if im posting this in the right spot or not, but i have a droid 1 that is rooted and running ultimate droid 3.3.1 (kernel version 2.6.32.9-cm-stk audicken@hera #1) and baseband (version C_01.43.01P) build (#GRI40) I am using RZRecovery as well. this started a few months ago, but i was using clockwork recovery and ROM manager for a long time, and i could flash ROMs all day long and be fine. all of a sudden, i flashed a ROM and clockwork said it flashed and installed succesfully, but when it rebooted, it was a bootloader screen (2c.7c) that said battery ok-ok to program. i could get to recovery mode but not to the ROM no matter what i tried. i tried to switch from clockwork to SPRecovery but it said error-so i let the phone sit overnight with the battery out and downloaded RZRecovery and put it on my sd card. i somehow got the phone to boot up and had to flash RZRecovery through terminal emulator(like 10 times before it wouldnt give me an error message) and installed RZ baseline ROM and it took. BUT.... it was really laggy and would freeze up and my data connection wouldnt work half the time. so, i flashed ultimate droid through recovery and boom... bootloader again. i wiped everything and it said it installed succesfully but still the bootloader. i again let it sit overnight with the battery out and then it booted up like it should. i thought maybe i had a bad sd card or something so i formatted it and started from scratch and re flashed everything-still the bootloader. i even bought a new sd card -still no luck. i can power the phone off and back on all day long, but if i have to do a battery pull for some reason, i get the bootloader and i have to plug it into the wall and keep doing battery pulls or let it sit for a while with the battery out to get it to start properly. this is driving me absolutely crazy and i cant seem to figure out what the problem is. again- im sorry for the long post but i just wanted to make sure i explained everything in detail so maybe everybody would get a better idea of what im dealing with. any help would be GREATLY appreciated.