Problems with DarkEdge ROM/theme in RM?

Discussion in 'Koush' started by Porterhouse0, May 11, 2010.

  1. Porterhouse0
    Offline

    Porterhouse0 New Member

    Joined:
    Mar 31, 2010
    Messages:
    720
    Likes Received:
    0
    Trophy Points:
    0
    I noticed you could download the Steam Rom with dark edge theme in ROM manager now. Although, im having a little trouble getting it to boot. it downloads fine. i wipe data/cache. it installs fine. but it then boot loops in the dark edge boot animation. any ideas? thanks in advance
  2. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    I don't have any suggestions. It seems that a number of folks are experiencing the same issue after installing a new rom via rom manager.

    Are you able to restore a backup?

    Mike
  3. Porterhouse0
    Offline

    Porterhouse0 New Member

    Joined:
    Mar 31, 2010
    Messages:
    720
    Likes Received:
    0
    Trophy Points:
    0

    yup. no problem restoring. no problems anywhere actually...just getting darkedge to boot, of course. so this is a RM issue or a DE issue?
  4. SteveC
    Offline

    SteveC New Member

    Joined:
    Jan 11, 2010
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Klamath Basin, Oregon
    I have the exact same issue with Steam Dark Edge.

    Edit- I was the third restore that the backup did not loop on the boot animation.
    Last edited: May 11, 2010
  5. busab
    Offline

    busab New Member

    Joined:
    Jan 15, 2010
    Messages:
    252
    Likes Received:
    8
    Trophy Points:
    0
    Location:
    Greer, SC
    Just tried it, exact same issue here as well. Boot loop!
  6. jellybean420
    Offline

    jellybean420 New Member

    Joined:
    Apr 12, 2010
    Messages:
    527
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pennsylvania
    Last edited: May 12, 2010
  7. marty4short
    Offline

    marty4short New Member

    Joined:
    Nov 11, 2009
    Messages:
    234
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Latrobe,PA
    Try this in recovery go to the partitions menu format system,cache and data. If your having problems with market issues it's because there was a market update but i only ran into this on test 0. You will have to pull the market from data app then theme it and reflash it. I don't know if this will fix your problem but you can always try that
  8. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL

    My sense is it is a DE issue. Can you reinstall the rom without the theme to see if it rectifies the problem?

    Mike
  9. Porterhouse0
    Offline

    Porterhouse0 New Member

    Joined:
    Mar 31, 2010
    Messages:
    720
    Likes Received:
    0
    Trophy Points:
    0

    maybe thats the problem...but i have tried downloading the steam rom before but with no luck. it wouldnt install either. im sure itll get fixed. im just curious what all the hype is about dark edge.
  10. chrisCRISIS
    Offline

    chrisCRISIS New Member

    Joined:
    Dec 7, 2009
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    i was in constant contact with Mrbobrowitz when testing this for him and had the same problem. he's since fixed it. you can get the new rom here [Theme][Rom] Mrbobrowitz's Themed Roms (Updated 5-11) - CyanogenMod Forum. make sure you install regular steam rom first and then install the dark edge themed one on top of it. do not use titanium or mybackup pro to get your apps back, use the market. app backup programs caused a lot of problems for me. hope this helped.

    crisis
  11. stlcity
    Offline

    stlcity New Member

    Joined:
    Jan 7, 2010
    Messages:
    307
    Likes Received:
    0
    Trophy Points:
    0
    Thats what he said on the IRC...
  12. chrisCRISIS
    Offline

    chrisCRISIS New Member

    Joined:
    Dec 7, 2009
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    well, good for you but the question wasn't answered for the rest of the people posting in the thread with problems who may not have gone to the irc channel. your comment was so constructive.
  13. mjh68
    Offline

    mjh68 New Member

    Joined:
    Mar 18, 2010
    Messages:
    414
    Likes Received:
    0
    Trophy Points:
    0
    I still got Bootloops after installing both of the new files from Mr.B . He references a full rom with dark edge , but I don't see it on Rom manager did he pull it ?
  14. chrisCRISIS
    Offline

    chrisCRISIS New Member

    Joined:
    Dec 7, 2009
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    i don't believe he put the updated version of the DE rom onto RM. refer to the link i posted on the previous page for the download link. make sure you're installing over steam rom.
  15. hookerdj
    Offline

    hookerdj New Member

    Joined:
    Mar 21, 2010
    Messages:
    1,814
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    pittsburgh
    sorry to tell you but thats not fine your icons should be themed



  16. mjh68
    Offline

    mjh68 New Member

    Joined:
    Mar 18, 2010
    Messages:
    414
    Likes Received:
    0
    Trophy Points:
    0
    No, I did install both files from your link on the previous page. I was reading through his thread see if any other fixes and he had a post with his tips. One of them was to load his steam rom with darkedge already on it , but there isn't one on rom manager. I loaded a fresh steam, made sure it loaded and it did just fine. I then ran the zip file with darkedge and when it rebooted just kept looping.
  17. chrisCRISIS
    Offline

    chrisCRISIS New Member

    Joined:
    Dec 7, 2009
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    i'm beta testing a new version for him as we speak, but did you load darkedge 1.2 update over the fresh steam rom from the link? no wipe. disregard any steamrom darkedge that may have been on rom manager.
  18. mjh68
    Offline

    mjh68 New Member

    Joined:
    Mar 18, 2010
    Messages:
    414
    Likes Received:
    0
    Trophy Points:
    0
    Yes, I wiped data , cache then downloaded the steam.5beta zip from the link and I also downloaded the 1.2 darkedge zip from the same site you linked to . I installed steam and rebooted to make sure steam ran on the phone before the theme. I then installed the 1.2 darkedge zip after wiping once again and it still bootlooped.
  19. chrisCRISIS
    Offline

    chrisCRISIS New Member

    Joined:
    Dec 7, 2009
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    you don't wipe. you install a fresh stock steam rom, and then darkedge theme right over it with no wipe. try that, let me know how it goes.
  20. mjh68
    Offline

    mjh68 New Member

    Joined:
    Mar 18, 2010
    Messages:
    414
    Likes Received:
    0
    Trophy Points:
    0
    Ok, that worked . Thanks for your patience and assistance . Guess I was trying to be to efficient with wiping LOL. I really do like this theme :)
Search tags for this page

rm rom v0.8