Problems using search

Discussion in 'Android Tech Support' started by bpfeil, Dec 18, 2009.

  1. bpfeil
    Offline

    bpfeil New Member

    Joined:
    Dec 9, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Is anyone else having problems using the search feature? If I type in something that is a web search I get "web page not available" and the page it is navigating to is http://localhost/. I also can't voice search, it tells me "connection problem" and I have the option to try again or cancel. It doesn't let me even speak in to the phone. I've noticed it after the update last week. Has anyone else ran into this?
  2. JayMonster
    Offline

    JayMonster New Member

    Joined:
    Dec 1, 2009
    Messages:
    776
    Likes Received:
    1
    Trophy Points:
    0
    Nope, that is a seriously screwed up issue.

    What else have you added (apps) to your phone?

    Are you using Advanced Task Killer?

    I would start out with a Reboot.

    If no luck I would then do a factory reset.

    Add apps back slowly to see (potentially) causes a problem.

    The search function if the main basis (no surprise considering it is Google) of everything on the phone and everything keys off of that, so no... search not working is not a common problem.
  3. bpfeil
    Offline

    bpfeil New Member

    Joined:
    Dec 9, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I have GDE as my homescreen, I have Advanced Task Killer, but it's not running. I've rebooted multiple times. Did a factory reset, same problem even with nothing loaded. It works until I connect to wifi, then it won't after that. It shouldn't matter if I'm on wifi or not.
  4. JayMonster
    Offline

    JayMonster New Member

    Joined:
    Dec 1, 2009
    Messages:
    776
    Likes Received:
    1
    Trophy Points:
    0
    If you can demonstrate it with nothing added after a factory reset, the I would bring it back to VZW
  5. bpfeil
    Offline

    bpfeil New Member

    Joined:
    Dec 9, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Ok, I just tried it again. Did the factory reset, didn't load my gmail account. Did 3 searches of typing in and voice without wifi turned on, turned wifi on, and I get the errors again. Why would the wifi be causing problems? That makes no sense to me.
  6. JayMonster
    Offline

    JayMonster New Member

    Joined:
    Dec 1, 2009
    Messages:
    776
    Likes Received:
    1
    Trophy Points:
    0
    Do you have another wi-fi point you can connect to? You are assuming that the problem is the Droid (and I did initially as well) , but if you router or network is not assigning addresses properly, when it attempts to connect to "localhost" (which is supposed to be shorthand for "home" in browsing terms... also usually referred to 127.0.0.1), it seems it can't find itself.

    If it was actually a Droid problem it "should" have the same problem whether on or off wi-fi. Another thing you could check, is connect your Droid to you network, and then check the logs of the router and see what you find there for that IP address.

    One other thing to try (though I doubt this would help in this case) is to reboot the router and see if that clears up the problem.
  7. bpfeil
    Offline

    bpfeil New Member

    Joined:
    Dec 9, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Very good point, I over looked that. Thinking on those terms, I set my droid as a static ip, reset my router and modem, voice now works, but typed in searches do the same thing. Turn the wifi off, voices still work, type searches do the same thing.

    I spoke with Verizon, and they said it's something with my phone and to go do a "30" exchange. Hopefully that will resolve it.
Search tags for this page

voice search not working without wifi