1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

POP Mail on Bionic

Discussion in 'Droid Bionic Tech Support' started by Dedonut, Sep 21, 2011.

  1. Dedonut
    Offline

    Dedonut New Member

    Joined:
    Sep 15, 2011
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Davis, CA
    I'm new to Droid - 1 week - after years with iPhone -I've searched and perhaps missed it, but need help with sending mail I can receive but not send. I have a Google Acct, but have set my usual mail POP acct as the Default in Google. On the phone, I've disabled all the sync settings in Gmail to stop duplicate messages. I know the account settings for my main mail acct. are correct but I assume it's something in the Outgoing Server settings.

    Currently, my SMTP server setting is the same as Incoming (it is in Acct. Settings on my Desktop);
    User Name is entered and the same;
    Password is correct;
    Advanced Settings: I had Port set at 995, then tried 25 (still didn't send);
    Secure Password (TLS) is set at Auto (tried Never-didn't send);
    Authentication: None (tried Auto - didn't send):
    Verify Certificate: Off.

    Any suggestions ... related to sending mail :) ...are welcome. Thanks.