Godadday email outgoing sever error

Discussion in 'Droid Bionic Tech Support' started by DogPaw, Sep 8, 2011.

  1. DogPaw
    Offline

    DogPaw Member

    Joined:
    Nov 16, 2009
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have had severl pop email account running on my Droid 1 but I keep getting a " unable to connect to smtpout.secureserver.net" on set up in the Bionic. The setting s have changed by I am using the same settings I get from most sites but there are a couple of new drop-downs. I have also tried unchecking verify certificate. Has anyone been able to get this to work?

    settings;

    smtpout.secureserver.net
    name@domain.com
    password
    port: 465
    not checked: use secure connection
    use secure password(tls): Auto
    Authenication: Auto
    Verify Certificate: not checked
     
  2. 82DMC12
    Offline

    82DMC12 Member

    Joined:
    Mar 22, 2010
    Messages:
    141
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Overland Park, KS
    Ratings:
    +2
    I had a little trouble but got it working. Try changing your port #, I know mine is different but can't figure out how to view the setup for email without deleting the acct and starting over?

    It works though. I think everything else is right.

    Sent from my DROID BIONIC using Tapatalk
     
  3. andy41384
    Offline

    andy41384 New Member

    Joined:
    Sep 8, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Glad you found the fix. I also had this problem at one point and did the port change as there is several that work.

    To Configure POP for Your Email Account


    1. Create an account with your email client.
    2. In the client for which you want to configure POP, locate the POP settings and enter the following:
    3. UsernameYour full email address
    4. PasswordYour email account password
    5. Incoming Mail ServerYour incoming server.
    6. Outgoing Mail ServerYour outgoing server.
    7. Incoming PortWithout SSL - 110
      With SSL - 995
    8. Outgoing PortWithout SSL - one of the following 25, 80, 3535
      With SSL - 465
     
Search tags for this page
android outgoing email connection error
,
email.secureserver.net settings samsung s3
,
samsung galaxy s4 secureserver.net
,
secureserver android
,
secureserver net galaxy s3
,
secureserver.net android
,
secureserver.net android email settings
,
setup pop secureserver on android samsung s4
,
there was a problem connecting to pop.secureserver.net
,

unable to connect to smtpout.secureserver.net