AKO webmail setup on Droid Bionic

Discussion in 'Motorola Droid Bionic' started by elcapitan, Sep 21, 2011.

  1. elcapitan
    Offline

    elcapitan New Member

    Joined:
    Sep 21, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Each model's email settings look a little different, so I thought I'd post this for Bionic specifically. Also, looking at past threads for other models, settings don't always work the same for everyone, so no guarantees here. BUT... I successfully set up AKO webmail on my Bionic's native email app (not K9 or anything) using the following settings:

    Incoming Server-->
    (from the dropdown on top): IMAP mail server
    Server: imap.us.army.mil
    Username: first.last (without "@us.army.mil")
    Password: password
    Advanced Settings-->
    Port: 993
    Use secure connection: CHECKED
    Use secure password (TLS): Auto
    Verify Certificate: UNCHECKED

    Outgoing Server-->
    SMTP server: mailrouter.us.army.mil
    Username: first.last (without "@us.army.mil")
    Password: password
    Advanced Settings-->
    Port: 465
    Use secure connection: CHECKED
    Use secure password (TLS): Auto
    Authentication: Auto
    Verify Certificate: UNCHECKED

    Hope that helps some people out there. Good luck.
    Last edited: Sep 21, 2011
  2. a4885382
    Offline

    a4885382 New Member

    Joined:
    Sep 21, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    elcapitan,

    Thanks for the info man! One minor correction: For Port under the Outgoing settings, it should be set to 465 (not 9465). Other than that, it works like a charm again - was running into problems when I kept @us.army.mil in there.
  3. elcapitan
    Offline

    elcapitan New Member

    Joined:
    Sep 21, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Ah! Sorry, fat-fingered it. Corrected now in original post to avoid confusion
  4. Bmac397
    Offline

    Bmac397 New Member

    Joined:
    Sep 14, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Thanks, you saved me a lot of time.

    Sent from my DROID BIONIC using DroidForums
  5. airdefender
    Offline

    airdefender New Member

    Joined:
    Oct 22, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Thanks

    It was a bear setting this up. Thankd for this post it was a great help.

    HOOAH!
  6. mjlthuston
    Offline

    mjlthuston New Member

    Joined:
    Mar 17, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Does anyone know if the requirement for CAC logon will impact using your phone to read AKO email?

    Sent from my Droid using Tapatalk
  7. helobubba
    Offline

    helobubba New Member

    Joined:
    May 19, 2011
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    No, it won't. I use a CAC at work to check AKO and my phone to check it at home.

    Sent from my DROIDX using Tapatalk
  8. Bmac397
    Offline

    Bmac397 New Member

    Joined:
    Sep 14, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    This set up worked perfect for me until my password expired. I updated it with the new one and it shows up with errors. Tried deleting the email and setting up a new one with the updated password and its still coming up with a connection error. Any ideas what could be causing this?
  9. helobubba
    Offline

    helobubba New Member

    Joined:
    May 19, 2011
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    I've been getting connection errors all weekend and my password hasn't changed. I think the AKO server isn't working correctly right now. Should be fixed by tomorrow. :frown:
  10. Bmac397
    Offline

    Bmac397 New Member

    Joined:
    Sep 14, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Is yours saying unable to connect to mailrouter.us.army.mil?

    Sent from my DROID BIONIC using DroidForums
  11. helobubba
    Offline

    helobubba New Member

    Joined:
    May 19, 2011
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    It's saying "SSL connection failed." I'm just checking email through imap.us.army.mil vice sending mail through mailrouter.us.army.mil. I'm pretty sure something's broke and won't be fixed until Monday.
  12. Bmac397
    Offline

    Bmac397 New Member

    Joined:
    Sep 14, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Is yours working yet?

    Sent from my DROID BIONIC using DroidForums
  13. helobubba
    Offline

    helobubba New Member

    Joined:
    May 19, 2011
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    The error messages went away yesterday (Monday). Everything seems to be working okay. I've had trouble with AKO in the past where I ended up deleting the mailbox on the phone and creating a new one. There might be a setting that's not working in your current setup.
  14. tergazzi
    Offline

    tergazzi New Member

    Joined:
    Jun 15, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Has anyone resolved the connection issue yet? I finally got my Bionic to send and receive through AKO, buy i constantly have a error message saying "Connection Error. Unable to connect to mailrouter.us.army.mil" but it still sends and receives, the stupid warning triangle is just getting very annoying.

    Any help would be greatly appreciated, thanks.
  15. armybrat243
    Offline

    armybrat243 New Member

    Joined:
    Feb 6, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
Search tags for this page
ako imap settings k9 app android
,
ako say ssl won't connect
,

ako webmail

,

ako webmail android

,
get ako mail on droid bionic
,
how to link my droid bionic to ako
,
how to set up ako email on android
,
how to set your ako email up on a droid
,
set up ako email on droid bionic
,
set up email boinic