Problem Synching Hotmail

Discussion in 'Droid Bionic Tech Support' started by Zeckiris, Sep 30, 2011.

  1. Zeckiris

    Zeckiris New Member

    Joined:
    Sep 30, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just bought my Motorola Droid Bionic with Verizon (Android Version 2.3.4, I assume its the same for everyone at this point that hasnt rooted but i figured I would throw it in incase there was an anomaly there) a few days ago and I have been fighting with it trying to get all of my email accounts to synch up to it. My AOL and GMail went in just fine but Hotmail refuses to sync. The VZW store wouldnt help me they said to look for help within the droid community, so hello there.
    When I look up how to do this they all say to "select Exchange when prompted for what type of account this is" but on my phone the drop down only has two, POP mail server and IMAP mail server. The full menu goes more like this (giving this because perhaps in my ignorance to this (changed from a BB) I dont feel that it is exactly following directions)
    1)Enter email and password (uncheck Auto config accont)
    2)There are three options here; General Settings, Incoming Server and Outgoing Server. The directions on the MSN page
    ( How to setup Hotmail on Android Phones ) never mention this screen.
    Trying to work around this fact I enter the Incoming Server screen and I am presented with three four possible things to do. The first is the drop
    down that i mentioned earlier that doesnt have the EXCHANGE one the MSN site said to look for. The others are Server, Username and Password.
    There is an Advanced settings button under this that leads to Port, Use secure connection, use secure password (TLS), authentication, and a verify
    certificate checkbox. The Outgoing server is much the same other than instead of a drop down for type of server it just asks for the SMTP server.
    3) Presumably after setting this all up you hit ok and then it syncs up. Alas it hasnt once allowed me to do this.

    Sorry if this is an over long or complicated but as I am new to this I wanted to give as detailed a question I could becuase every other version of this thread I have seen always seems to be resolved at the point where people are told to switch to the Exchange server option. Thank you for your help in advance.
     
  2. MacDuffie

    MacDuffie Member

    Joined:
    Sep 11, 2011
    Messages:
    38
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    I believe I let my msn account auto configure and it is working fine. I did not set it up as an Exchange account.

    Sent from my DROID BIONIC using DroidForums
     
  3. IrishSmash

    IrishSmash New Member

    Joined:
    Oct 1, 2011
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Austin, Tx
    Ratings:
    +0
    I have my Live account set up as a CORPORATE SYNC account with no issues.

    Use these settings:
    Email address:
    (Your email)

    Server address:
    m.hotmail.com

    Domain:
    blank

    Username:
    (Your email)

    Password:
    (Your password)

    This server requires an encrypted SSL connection. (Is this checked or not?)
     
  4. wseyller

    wseyller Member

    Joined:
    Sep 27, 2010
    Messages:
    737
    Likes Received:
    9
    Trophy Points:
    18
    Location:
    Hendersonville NC
    Ratings:
    +9
Search tags for this page
android hotmail problem
,
hotmail does not work on android apps
,
hotmail incoming server settings android
,
hotmail not working on android
,
hotmail not working on samsung galaxy s3
,

hotmail on android 2.3.4

,
how do i synchronizie hotmail with my verizon bionic phone
,
how to authenticate my hotmail account on verizon android
,
how to sync motorola bionic with live account
,
verizon hotmail problem