PLEASE HELP! Problem with clockwork/sprecovery

Discussion in 'Android Support' started by MConoly, Aug 26, 2010.

  1. MConoly

    MConoly New Member

    Joined:
    Apr 6, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    South Carolina, CSRA
    Ratings:
    +0
    Well I am running Liquid Frozen Yogurt v1.5, I was recently running Simply Stunning v4.7. And everytime I go into clockworkmod recovery, I can't mount the sdcard, it says,

    E:Can't mount /dev/block/mmcblk0p1
    (no such file or dir)
    Mounted /sdcard

    And also it will reboot after a couple seconds.

    On SPRecovery, I have the same sdcard problem, only without the reboot problem.

    Please Help?
     
  2. Abe21599

    Abe21599 Super Moderator
    Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,334
    Likes Received:
    31
    Trophy Points:
    163
    Location:
    Ohio
    Ratings:
    +31
    can you actually browse to that location using a file manager?
     
  3. MConoly

    MConoly New Member

    Joined:
    Apr 6, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    South Carolina, CSRA
    Ratings:
    +0
    Yeah, the sdcard mounts fine when booted into phone, just not in recovery.
     
  4. Abe21599

    Abe21599 Super Moderator
    Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,334
    Likes Received:
    31
    Trophy Points:
    163
    Location:
    Ohio
    Ratings:
    +31
    no im asking if that file location actually exists.

    and what are you trying to do here? if just upload a file to the sdcard, why not do it now?
     
  5. MConoly

    MConoly New Member

    Joined:
    Apr 6, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    South Carolina, CSRA
    Ratings:
    +0
    I'm trying to flash the black and bold theme by the bowers, and a 1300mhz kernal for LFY. But I can't mount the sdcard.
     
  6. MConoly

    MConoly New Member

    Joined:
    Apr 6, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    South Carolina, CSRA
    Ratings:
    +0
    I'm not trying to mount it to my computer or anything.
     
Search tags for this page

can't mount /dev/block/mmcblk0p1

,
motorola triumph clockworkmod can't mount