Please don't kill me but.......

Discussion in 'HTC ThunderBolt' started by RGRgoddess, Jun 28, 2011.

  1. RGRgoddess

    RGRgoddess Member

    Joined:
    Nov 2, 2010
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    In a forest in the south
    Ratings:
    +0
    I just got my TB Yesterday night and I just DL Handcent
    How to I turn off stock Notifications ?
    I went into settings>sound>notifications ?? There is nothing to uncheck or anything Like my droidX had....
    Thanks
    Michelle
    OH and I did search first
     
  2. Psykho

    Psykho Member

    Joined:
    Mar 29, 2011
    Messages:
    196
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    Go to the settings in the stock messaging app itself and turn them off

    Sent from my ADR6400L using DroidForums
     
  3. rneal_ra

    rneal_ra Member

    Joined:
    Jan 22, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    You should be able to open the stock messaging app and go to settings and disable notifications there. You will still receive notifications from your handcent app.
    Hope this helps!
     
  4. RGRgoddess

    RGRgoddess Member

    Joined:
    Nov 2, 2010
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    In a forest in the south
    Ratings:
    +0
  5. johnd09

    johnd09 Member

    Joined:
    May 20, 2011
    Messages:
    302
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Under settings uncheck received notifications at the top.

    Sent from my Thunderbolt!!
     
Search tags for this page
about the don't kill me app
,

app not kill

,
do not kill me android
,

do not kill me app

,
don't kill me app for android
,
dont kill me app
,
phone app please don't kill me
,
please don't kill me app
,
please dont kill me app
,
what is do not kill me app