SMS Notification

Discussion in 'Android General Discussions' started by Newps, Mar 21, 2010.

  1. Newps

    Newps Member

    Joined:
    Dec 3, 2009
    Messages:
    127
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    I was using Handcent for a while and just switched to Chomp. I still get the double notification. In the standard SMS program I went to notifications and unchecked the the box. Is there anything else I can do to stop the double notifications in the status bar? Any way to maybe just stop the program from operating in the first place?
     
  2. Matth3w

    Matth3w Guest

    Ratings:
    +0
    Do you have auto retrieve messages disabled in the stock app? If you are rooted you can delete the program entirely.
     
  3. Newps

    Newps Member

    Joined:
    Dec 3, 2009
    Messages:
    127
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    I do have auto retrieve unchecked.
     
  4. Matth3w

    Matth3w Guest

    Ratings:
    +0
    No reason you should be getting notifications then. Are they leftover notifications from before you unchecked the box? In other words, if you clear notifications but don't actually read them they will pop back up eventually.
     
  5. Newps

    Newps Member

    Joined:
    Dec 3, 2009
    Messages:
    127
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    I just deleted all texts, we'll see if that changes anything.
     
  6. Matth3w

    Matth3w Guest

    Ratings:
    +0
    Alright, let us know what happens.
     
  7. Newps

    Newps Member

    Joined:
    Dec 3, 2009
    Messages:
    127
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Still no change. I get a letter symbol and then to the right of that the symbol from Chomp with a 1 in it. Here's a pic.
     
  8. superglen99

    superglen99 Member

    Joined:
    Nov 15, 2009
    Messages:
    779
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Auburn,WA
    Ratings:
    +0
    I believe that symbol is form handcent, go into that app and turn off notificatios.
     
  9. Newps

    Newps Member

    Joined:
    Dec 3, 2009
    Messages:
    127
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Handcent is not on the phone anymore. I uninstalled it and am using Chomp.
     
  10. cpinto

    cpinto Member

    Joined:
    Feb 20, 2010
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Had the same problem with Handcent. To avoid confusion, I uninstalled Handcent. Then opened stock messaging > Menu > Settings > Uncheck everything. Then reinstalled Handcent and it worked fine. Only one notification. Should work with CHOMP as well.

    Craig
     
Search tags for this page
chomp sms only shows notification in status bar
,
chompsms message notification
,
email notification when using chomp
,
how do i turn off text messaging notification on droid3 so i
,

how to get notification using chomp sms

,
how to get rid of ads on chomp sms
,
how to get rid of chomp sms ads
,
how to get rid of new sms popup
,
using chomp sms double notifications
,
why is there a 1 in a box in my chomp sms bubble