Phone won't go to silent mode.

Discussion in 'Android Tech Support' started by wingfoot, Aug 12, 2010.

  1. wingfoot
    Offline

    wingfoot New Member

    Joined:
    Apr 23, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    McDonough, GA
    After the 2.2 update my phone won't go to silent mode.

    I would hold down the volume bar on the right side of the phone and the used to go to silent mode, now as far down as it will go is the vibrate mode, anyone else have this problem? Any fix?
  2. Triumphrider
    Offline

    Triumphrider New Member

    Joined:
    May 22, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bama
    I had this problem also. Go into menu, sounds, then vibrate. Select something other than always and then u can turn it to silent with the volume button.

    Sent from my Droid using Tapatalk
  3. wingfoot
    Offline

    wingfoot New Member

    Joined:
    Apr 23, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    McDonough, GA
    Awesome Triumph! That is what it was, thank you for the quick response.
  4. jdubs44
    Offline

    jdubs44 New Member

    Joined:
    Aug 18, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I have this issue too, and I did what you said, but now it eliminates the Vibrate option in the volume control. Did it do that to yours too?

    I am not happy with this update at all. I don't even want this phone anymore.
  5. gekko3558
    Offline

    gekko3558 New Member

    Joined:
    Aug 19, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0

    With ya there... for 8 months Ive toggled between vibrate mode and silent mode for 9 hours a day 5 days a week with the click of one button... now its gone...

    They blatantly removed the Vibrate mode... and now vibrate is a global option that either replaces ur silent mode (thus making it not silent), or vibrates during normal volume.

    I'm honestly surprised at how little reaction this terrible change is getting...

    Other than this, I love 2.2
  6. jgreg
    Offline

    jgreg New Member

    Joined:
    Dec 4, 2009
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    I am not just surprised I am shocked at how little response this issue is receiving. How can anyone that uses Droid in a business setting get by with silent only or vibrate only. This is a huge screw up on somebody's part.
  7. gekko3558
    Offline

    gekko3558 New Member

    Joined:
    Aug 19, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    I am trying to do everything to get this issue out. I have written verizon, written google support. I wish there was something I could do to really express how difficult it is to use the phone the way ive been using phones for the past 8 years.
  8. stacks04
    Offline

    stacks04 New Member

    Joined:
    Feb 15, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    0
    I am with you guys. I hate it. They also changed the auto on when you unplug the charger. I now have to press the on button after unplugging the phone from its nightly charge to see if I have any missed calls or notifications. The silent/vibrate thing pisses me off more though.
  9. wingfoot
    Offline

    wingfoot New Member

    Joined:
    Apr 23, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    McDonough, GA
    That drives me nuts also, not being able to toggle to vibrate and then silent, someone really F'd this up.
  10. aaf709
    Offline

    aaf709 Nice Guy Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    4,189
    Likes Received:
    49
    Trophy Points:
    48
    Location:
    So Cal
    I just discovered that when you hit the power button and you're on the screen to unlock the phone the right slide takes you to vibrate, not complete silence. Oh well, I have a widget to do that, but it's still surprising.

    Maybe the FRG22 update will take care of it, or someone will make an app to change it back to the way it was.
  11. Tango13va
    Offline

    Tango13va New Member

    Joined:
    Apr 10, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    i jus discovered this also this is so annoying what idiot would make an good update and leave out silent and vibrate mode in its on way dats so gay i dont understand i want my phone silent wen need and vibrate cuz i dont like using ringtones alot but if i do den i dont wanna change settings for all that crap dis is so annoying
  12. gekko3558
    Offline

    gekko3558 New Member

    Joined:
    Aug 19, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
  13. bbrian12
    Offline

    bbrian12 New Member

    Joined:
    Feb 21, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    this update is total b.s.
    it was nice to just turn the ringer off and put it on the charger at night.
    now i have to go through many steps to shut the ringer and vibrator off.
    what was the problem
    why did they have to mess i with it
    it worked fine b4. now im so fed up with this phone i want rid of it but im stuck with it for the next year and a half
  14. gekko3558
    Offline

    gekko3558 New Member

    Joined:
    Aug 19, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
  15. ness180
    Offline

    ness180 New Member

    Joined:
    Dec 10, 2009
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    North Dakota
    I received the update last night(8/18/2010) around 11:30pm. Just noticed today that my phone vibrate no longer works. Didn't start noticing until I saw my notification led blinking and then it said I missed 5 calls >.<

    So right now it is either silent mode or ringer mode.
  16. flydoc
    Offline

    flydoc New Member

    Joined:
    Nov 15, 2009
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I am also upset about this. I have called and written Motorola about this. I use silent during the day, but at night, I used to flip the volume rocker switch to "x". Now if I forget, the phone vibrates all night as calls come in, unless I manually switch the vibrate off in the sound menu. I wish the phone could be charged with the phone off.
  17. gekko3558
    Offline

    gekko3558 New Member

    Joined:
    Aug 19, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
  18. jdubs44
    Offline

    jdubs44 New Member

    Joined:
    Aug 18, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Got it!

    I went into Verizon today with the technician to try and fix this issue...she thought she fixed it, but I found out she didn't. I was working with her for close to an hour and we found a widget called "Ring".

    When you click it, it goes to vibrate, noise, or silent.

    When you have it on noise, you can still toggle the volume on the side, and when you hit silent....everything goes silent.

    Thank God for this widget!! dancedroid
  19. cheerupemokid875
    Offline

    cheerupemokid875 New Member

    Joined:
    Aug 19, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    i'm also very unhappy with the upgrade. i used silent mode many times during the day it sucks to have to search through your phone when it use to be the hit of a button.
  20. undrwatrdan
    Offline

    undrwatrdan New Member

    Joined:
    Dec 21, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
Search tags for this page
android phone won't go on silent
,

droid won't go to silent mode

,
galaxy won't stay on silent
,
my android phone qont silence down
,

my phone wont come off silent

,

my phone wont go on silent

,
my phone wont stay silent
,
my samsung s2 wont go on silent
,

phone won't go to silent mode

,
samsung galaxy s2 won't go silent
,
samsung phone wont silent mode
,

why wont my phone go on silent