Phone won't gain charge

Discussion in 'Android Tech Support' started by danktamagachi, May 30, 2010.

  1. danktamagachi

    danktamagachi New Member

    Joined:
    Feb 1, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So I installed BB1.1 with no problems a few days ago. However, I've noticed that now my phone won't charge! USB Debugging works but when it is plugged in to either my computer or the wall the light doesn't come on and the status says "Discharging" in the settings "About Phone" menu. Anyone ever have this problem? I've even tried flashing back to BB1.0 and still no charge! I've also tried reflashing the kernel and using ROM Manager to go back to stock 2.1

    The phone KEEPS ITS CURRENT BATTERY LEVEL when plugged in but won't actively charge!

    It seems as if the phone knows when its plugged in due to the fact that it doesn't drain and USB debugging works.

    Anyone have any ideas? Please let me know!

    Thanks!
     
Search tags for this page

android wont gain while charging

,
motorola i1 don't charge
,
motorola i1 dont charge
,
phone won't charge
,
phone won't gain charge
,
phone wont charge when plugged in
,
why won't my motorola i1 turn on anymore