Odd Titanium Back-up Problem

Discussion in 'Galaxy Nexus Development' started by HikenGruven, Oct 31, 2012.

  1. HikenGruven

    HikenGruven Member

    Joined:
    Aug 28, 2010
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Towson, MD
    Ratings:
    +0
    Flashing Custom Roms has suddenly become problematic if not impossible lately. Here is the procedure.

    1. Wipe Data/Cache
    2. Install zip file (insert ROM name here)
    3. Reboot
    4. Skip Gmail login
    5. Install Titanium Back-up zip file
    6. Reboot
    7. Open Titanium Back-up and Restore Missing Apps with Data
    8. Suddenly ROM can't choose beween Nova and Stock Launcher. It shows the options, but just freezes. I've tried this with both BB and AOKP with the same results. The phone requires a battery pull to restart.

    I should add, it's completely fine, until I restore my apps. The only other thing I can think of to try is to remove Nova and an alarm app from the back-up since they mess with my home defaults and see if the same thing happens. Has any one ever seen this happen before. It's been fine for months.
     
  2. HikenGruven

    HikenGruven Member

    Joined:
    Aug 28, 2010
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Towson, MD
    Ratings:
    +0
    So I excluded Nova from the backup and restore. All is fine. Is no one else with Nova experiencing this?
     
  3. cupfulloflol

    cupfulloflol Senior Member

    Joined:
    Dec 5, 2009
    Messages:
    1,898
    Likes Received:
    22
    Trophy Points:
    68
    Ratings:
    +23
    I am not sure what exactly would cause this. Perhaps it was a glitch with your backup.
     
Search tags for this page

how to restore nova data using titanium backup