Odd issue with testing my wife

Discussion in 'HTC ThunderBolt' started by bailman, May 1, 2011.

  1. bailman

    bailman Member

    Joined:
    Feb 10, 2010
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    For some reason everytime I open my wifes messages, there is automatically "not" in the message box? It doesn't matter how many times I delete it, it comes back...very annoying! Any thoughts on how to permanently delete it? Thanks

    Sent from my ADR6400L using DroidForums
     
  2. greyghost04

    greyghost04 Member

    Joined:
    Dec 6, 2009
    Messages:
    305
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Count your blessings
     
  3. BigMcGuire

    BigMcGuire Active Member

    Joined:
    Dec 13, 2009
    Messages:
    1,040
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Los Angeles, California
    Ratings:
    +2
    lol, the title of this thread was interesting. I'm not quite sure I really understand what you're saying. You check your wife's text messages and there's a "not" ?????? in the message box? Are you saying there's a text that appears that has "not" in the body? Or when you're typing a text message, in the box that you type, "not" appears when you start typing?

    Some troubleshooting questions that will help us help you:
    1. Have you restarted your phone since this incident (full restart not quick)?
    2. Does your wife use a 3rd party keyboard or stock?
     
  4. gujupmp88

    gujupmp88 Member

    Joined:
    Jan 28, 2010
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    in the messaging app, press menu and then drafts. there should be a draft that says "not" in there. delete it and than send another message. it should go away.
     
  5. T-Dev

    T-Dev Member

    Joined:
    Jul 11, 2010
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    and by the way, stop testing your wife. she wont put up with it for very long.... ROFLMAO
     
  6. djakrse

    djakrse Active Member

    Joined:
    Jun 9, 2010
    Messages:
    1,122
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    TX
    Ratings:
    +12
    Funny autocorrect :D I like this suggestion.

     
    #6 djakrse, May 1, 2011
    Last edited: May 1, 2011
  7. bailman

    bailman Member

    Joined:
    Feb 10, 2010
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Well, I went and cleared the data for messaging and it seems to have taken care of the problem. Autocorrect can be annoying at times...

    Sent from my ADR6400L using DroidForums
     
  8. BigMcGuire

    BigMcGuire Active Member

    Joined:
    Dec 13, 2009
    Messages:
    1,040
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Los Angeles, California
    Ratings:
    +2
    True that, if I could be a little more accurate, I'd turn off autocorrect because it causes me more problems than not.
     
Search tags for this page

how do you get rid of auto correct on the htc thunderbolt?