Notice to change keyboard input method keeps popping up in notification bar

Discussion in 'Droid RAZR MAXX' started by metalhead, Aug 8, 2012.

  1. metalhead
    Offline

    metalhead Member

    Joined:
    Jun 11, 2010
    Messages:
    60
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    How come this icon keeps popping up to change keyboard input method? Its driving me nuts! Any ideas?
     
  2. YellowJacket
    Offline

    YellowJacket Active Member

    Joined:
    Mar 1, 2012
    Messages:
    591
    Likes Received:
    35
    Trophy Points:
    28
    Location:
    Knoxville, TN
    Ratings:
    +35
    Are you using the stock keyboard or an addon keyboard? You'll have to elaborate a bit more.

    Thanks,

    David
     
  3. metalhead
    Offline

    metalhead Member

    Joined:
    Jun 11, 2010
    Messages:
    60
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Stock keyboard. I do use GoSms Pro but this seems to be a Motorola thing
     
  4. 94lt1
    Online

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    12,447
    Likes Received:
    1,225
    Trophy Points:
    558
    Location:
    SE TX
    Ratings:
    +1,300
    Are you using swype?? Or multi touch?
     
  5. metalhead
    Offline

    metalhead Member

    Joined:
    Jun 11, 2010
    Messages:
    60
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Multitouch, I hate swype. I've noticed that sometimes the icon is there & somtimes its not. Finally clued in that its there in the notification bar anytime I'm typing. For instance its there right now as I type this. When I drag the notification bar down the icon says "select input method". When I open it, Motorola input is selected. Google voice & swype are not selected. The icon stays there even if I select swype or google voice. When I exit whatever app is using the keyboard the icon disappears till the app is opened again.
     
  6. FoxKat
    Online

    FoxKat Resident Novelist...LOL! Staff Member Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    10,029
    Likes Received:
    1,583
    Trophy Points:
    558
    Location:
    Pennsylvania
    Ratings:
    +1,642
    Current Phone Model:
    Droid Turbo, and Nexus 6!
    it's completely normal and there's nothing you can do about it

    for me it was a pleasant surprise to find out that selection was up there to begin with.
    Sent from my DROID RAZR using Tapatalk 2
     
  7. metalhead
    Offline

    metalhead Member

    Joined:
    Jun 11, 2010
    Messages:
    60
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Well that explains no matter what I did, I couldn't get rid of it. I don't remember it always being there so it must be new with the ICS update? Thanks for the responses! Guess I just need to get used to it.
     
  8. Phillipsave
    Offline

    Phillipsave Member

    Joined:
    Dec 13, 2009
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    It was helpful to me because I use Swype, which is great for normal typing, but not so good entering name and ID information in other situations.
     
  9. moset
    Offline

    moset Member

    Joined:
    Sep 19, 2010
    Messages:
    867
    Likes Received:
    15
    Trophy Points:
    18
    Location:
    Rural South GA
    Ratings:
    +15
    That's the same as long press to change input method in GB.

    Sent from my DROID RAZR using Tapatalk 2
     
  10. bsweetness
    Offline

    bsweetness Moderator Staff Member

    Joined:
    Mar 2, 2010
    Messages:
    2,741
    Likes Received:
    312
    Trophy Points:
    148
    Ratings:
    +325
    Current Phone Model:
    Note 4
    Yes, it's new with the ICS update. It will remain there no matter which keyboard you use. It's just there to be able to give you the option to switch input methods quickly if you want to.
     
  11. Sydman
    Offline

    Sydman Premium Member Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,557
    Likes Received:
    300
    Trophy Points:
    198
    Location:
    Austin, Tx
    Ratings:
    +314
    I too like it better than the long press to change the input method.
     
  12. Nicholas G.
    Offline

    Nicholas G. New Member

    Joined:
    Jul 22, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Samsung Galaxy S3 GT-i9300
    All you guys need to do is go to settings>language and input> and remove the ticks from all of the keyboards you're not using which makes the notification to disappear when the keyboard is opened.
     
Search tags for this page
choose input method
,
choose input method android
,
choose input method keeps popping up
,
galaxy s3 choose input method notification
,
how to change input mode to automatic in samsung galaxy s3
,
how to get rid of select input method
,
remove select input method notification
,

select input method keeps popping up

,
swype choose input method notification
,
why does select input method keeps popping up