No HD video playback with ICS?

Discussion in 'Droid Razr and Razr Maxx ICS discussion' started by silverdreams, Jul 4, 2012.

  1. silverdreams
    Offline

    silverdreams New Member

    Joined:
    Jul 4, 2012
    Messages:
    10
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    So I installed the ICS update yesterday on my Droid RAZR MAXX. I watch a lot of video on the phone. I went to watch some anime in Netflix and immediately said "WTF?" The quality is horrible. The best word to describe it would be "fuzzy." I tried rebooting, and clearing the cache and data for Netflix, but no dice. Then I had a thought. I launched YouTube, and... same problem. HD videos are not playing the same quality they were under GB in YouTube, either. They almost look as if they have some kind of fuzzy filter on top. Not quite the same as the low quality version I remember seeing if I was on a slow connection (I was on WiFi, cellular data connection at my home is practically non-existent).

    Anyone else experiencing this problem? Are there any obscure settings I can look into to try to solve the problem, or is my only hope a factory reset? *shudders*

    Edited to upload a side-by-comparison screenshot showing the problem, with Netflix playback on my computer on the left, and on my Razr on the right (click for full view!):

    Comparison01.jpg
     
    • Like Like x 1
  2. jroc
    Offline

    jroc Silver Member

    Joined:
    Apr 9, 2010
    Messages:
    3,841
    Likes Received:
    61
    Trophy Points:
    163
    Location:
    Washington DC
    Ratings:
    +61
    Yea....I experience this as well. I think there might need to be a patch, update for this one...
     
  3. silverdreams
    Offline

    silverdreams New Member

    Joined:
    Jul 4, 2012
    Messages:
    10
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    Hmmmm... I've been continuing to search for others with the same problem, and so far have only found one aside from jroc. The possibilities seem thus: 1) Nobody uses their Razr to play HD video so they haven't noticed a problem (...unlikely?), 2) People watch HD video but just haven't noticed the drop in quality (also seems unlikely), 3) This is a rare glitch that requires a factory reset to fix. Number 3 seems the most likely answer to me, sadly. I have the day off, so I guess I'm off to try a factory reset. I will report back.

    For what it's worth, the GPS stopped working a few weeks ago, and a factory reset fixed that for me. Fingers crossed it will fix this other critical problem.
     
  4. xtor
    Offline

    xtor Senior Member

    Joined:
    Dec 16, 2011
    Messages:
    1,307
    Likes Received:
    68
    Trophy Points:
    48
    Location:
    Northern Ca
    Ratings:
    +68
    There was another thread on this and we are all experiencing the same poor pic quality on netflix, they need to fix this problem soon, this was one of the selling points on the razr when it first came out, i for one want it back, factory reset will not fix the problem

    point of origin
     
    • Like Like x 1
  5. blake28
    Offline

    blake28 Member

    Joined:
    Jun 11, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    From what I've learned, the problem is due to flash not working properly. I've heard people saying that FDR's have worked and that they haven't worked.

    With me, my flash is working on and off and its just the luck of the draw on what site it works. But I know the flash is working, b/c it plays in HD. When flash isn't working, the ****ty picture will play. I have done everything short of a factory reset, and was goin to do that, but I heard that wasn't fixing the issue either, so I decided not to go through the hassle for not fixing the problem. However, I would do it if it would fix the problem.

    Sent from my DROID RAZR using Tapatalk 2
     
  6. silverdreams
    Offline

    silverdreams New Member

    Joined:
    Jul 4, 2012
    Messages:
    10
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    I'm back. Add me to the list of people who were not helped by a FDR. :p

    Could you please share the link to that other thread, xtor?
     
  7. 1coopgt
    Offline

    1coopgt Active Member

    Joined:
    Jun 9, 2012
    Messages:
    160
    Likes Received:
    50
    Trophy Points:
    28
    Ratings:
    +53
    Netflix
    Just my 2cents. I'm thinking this is a cache problem . I tried the movie Starship Troopers and it was fuzzy at first then cleared up. This was over 4g .
     
  8. silverdreams
    Offline

    silverdreams New Member

    Joined:
    Jul 4, 2012
    Messages:
    10
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    I don't think it's a cache problem. I grit my teeth and watched a full episode of a webshow on YouTube, and the quality never improved.
     
  9. jroc
    Offline

    jroc Silver Member

    Joined:
    Apr 9, 2010
    Messages:
    3,841
    Likes Received:
    61
    Trophy Points:
    163
    Location:
    Washington DC
    Ratings:
    +61
    Same thing happened to me....over Wifi in my apt. But....Lets Golf 2 starts with a video clip. Same fuzziness. I already did a factory reset and its still there.
     
  10. blake28
    Offline

    blake28 Member

    Joined:
    Jun 11, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Can u clear cache from stock recovery?? Or for u have to be rooted and do it form clock work or whatever it is with the RAZR?? I have only had my phone for 2½weeks, and I haven't attempted to go there yet with this phone like I did with my X.

    Sent from my DROID RAZR using Tapatalk 2
     
  11. silverdreams
    Offline

    silverdreams New Member

    Joined:
    Jul 4, 2012
    Messages:
    10
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    I installed Flash and got it working, with no effect on video playback quality in YouTube and Netflix.

    And here's something I happened to notice after messing with things and testing in Netflix: For a split second after I hit the back button to get out of a video, the video clears up! Just for a split second, but I've seen it happen again and again. So close, and yet so far... :mad:

    Edited to add: By the way, is everyone who is experiencing this problem rooted? I wondered if maybe the problem is due to shenanigans with apps restricting access or features for rooted users. I temporarily unrooted using Voodoo OTA RootKeeper, and that didn't help.
     
  12. bodieism
    Offline

    bodieism New Member

    Joined:
    Nov 14, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Thomasville, NC
    Ratings:
    +0
    I'm rooted. I also tried temp. unroot using Voodoo to no avail.

    I also tried clearing the app settings cache & data as well as uninstalling and reinstalling. No luck. Haven't tried a FDR reset yet.
     
  13. eldaino
    Offline

    eldaino New Member

    Joined:
    Jul 4, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    first time posting, directed over here from a fellow motorola forums member.

    just wanna confirm that this is a major issue, and i thought it was my imagination as well, but it SO isnt.

    whose fault is this? netflix? or motorolas implementation of ics? i used to love watching netflix on my phone...now....meh. such a shame. its nice having netflix that plays back in quality that rivals higher res screens :angry:
     
  14. ripper2860
    Offline

    ripper2860 Member

    Joined:
    Sep 6, 2011
    Messages:
    467
    Likes Received:
    11
    Trophy Points:
    18
    Ratings:
    +11
    I'm not having this issue. Netflix in HD looks great on my Razr Maxx w/ ICS 4.04. Don't know if it has anything to do with it, but I have not installed Flash.

    It appears to not affect all Razr ICS users. Maybe I'm just lucky (knocks on Gorilla Glass).
     
  15. xxwabbit
    Offline

    xxwabbit Member

    Joined:
    Jan 12, 2010
    Messages:
    367
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +4
    I don't know how to tell if hd is on, but netflix looks good on mine.
     
Search tags for this page
android ics youtube bad quality
,

droid bionic netflix no video

,
droid razor no picture when watching video
,

droid razr maxx youtube netflix not working

,

droid x hd video playback

,
how to play hd videos on youtube on ics
,

netflix android 4.2.1 no picture only sound

,

netflix android no picture

,

netflix droid razr no video

,
netflix will play sound but no video on razr