1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

No Exchange after update to metiCkMod v.07

Discussion in 'Droid Rooted Help' started by PEIwoman, Jan 2, 2011.

  1. PEIwoman
    Offline

    PEIwoman New Member

    Joined:
    Dec 11, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Salt Lake City, UT
    Hello Rescue Squad,

    So glad you're here!

    I had a sweet connection to my exchange server 1/2 hour ago, and now after updating to MetiCMod-FRG83Dv.07.zip ROM, i cannot open a connection to the server.

    The server sees my phone. I know this because I am logged into Outlook Web Access and can see the phone trying to connect. Access is denied. I have tried and changed settings a billion (okay, maybe not that many) times to find the sweet spot that the Exchange 2010 SP1 server wants. HELP !

    I start work tomorrow and I gotta have my calendar, contacts and email.

    Thanks for any input you can give me,
  2. teddyearp
    Offline

    teddyearp New Member

    Joined:
    Jan 13, 2010
    Messages:
    1,800
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Randle, WA
    I know this is not the answer you're looking for, but mayhaps (nandroid) restore to your last working backup where Exchange was working and either ask metickOne for help and/or maybe try CyanogenMod.

    good luck
Search tags for this page

cannot open v.gg email on samsung galaxy