1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Exchange Outlook appointments all private when entered from Droid X

Discussion in 'Android Tech Support' started by rsmenterprises, Jul 30, 2010.

  1. rsmenterprises
    Offline

    rsmenterprises New Member

    Joined:
    Jul 30, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Spokane WA
    I have a MS Exchange 2003 server connected to outlook on my computer and also set up on my :greendroid: Droid X via the "Microsoft Exchange" option. My e-mail, contacts and calendar all sync just fine.

    However, when I add an appointment from the phone, it shows up as a "Private" appointment in Outlook. I have my exchange calendar shared with other users and they can't see any of the appointments made from the device. All of the calendar entries made within Outlook show up normally so it must be a phone setting but I can't find anything in the menu options.

    Thanks in advance for your help!

    ...And how can I not add a dancing banana to this post? :icon_ banana:
  2. rsmenterprises
    Offline

    rsmenterprises New Member

    Joined:
    Jul 30, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Spokane WA
    Any ideas....

    Does anyone have any suggestions or ideas?
  3. Worf634
    Offline

    Worf634 New Member

    Joined:
    Aug 6, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    When you enter a new appointment, hit the menu button and select "show extra options". This will bring up two more fields, Presence (for if your in the office, out of the office or tentative), and privace (which defaults to private. Just select public, which will fix the problem.
  4. rsmenterprises
    Offline

    rsmenterprises New Member

    Joined:
    Jul 30, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Spokane WA
    Thanks for your reply. I was hoping for a more permanent solution than that but it appears that as of right now that is the only option. Maybe out will be fixed in the update that is coming out.
    Last edited: Oct 21, 2010
  5. rosa_hartman
    Offline

    rosa_hartman New Member

    Joined:
    Sep 29, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I'm having the same issue?!?

    Were any other solutions found for this?
  6. rsmenterprises
    Offline

    rsmenterprises New Member

    Joined:
    Jul 30, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Spokane WA
    Last edited: Oct 21, 2010
Search tags for this page
droid incredible setting private appointment
,
how to enter appointments in outlook android
,
how to make all appointments private in outlook 2010
,
how to set all my calander appointments to private in outloo
,
how to set appointment private on outlook on an android phon
,
htc phone how to set outlook calendar appointments as privat
,
make exchange calendars private by dwfault
,
microsoft outlook support; can't make existing calendar appo
,

motorola defy exchange default appointment private

,
outlook calendar showing up as private
,
set all calendar entries as private and out of office
,
set all calendar entries to private, outlook 2010
,
set private meetings in outlook through android
,
show private on calendar in exchange
,

using exchange server and appointments from android not show