New Root User: Can't Install Gapps for CM7

Discussion in 'Droid Pro Development' started by bms259, Oct 18, 2011.

  1. bms259

    bms259 New Member

    Joined:
    Oct 18, 2011
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have spent the better part of today trying to "correct" some of the UI changes from the new Gingerbread update. I'm currently stuck, and need some major help. Here's where I am:

    I have rooted, gotten CWM running, flashed CM7. When I tried to install Gapps the first time through, CMW got hung up for quite a while, and was unresponsive, so I pulled the battery. When I reloaded the battery, I got the boot screen loop of CM7. I eventually got to some kind of recovery screen (I don't think it was CWM), and did a reset. When I turned it back on, it loaded w/CM, but without Gapps. I've since tried to load Gapps thru CWM, but it keeps freezing. I can take the battery out and it will load CM fine.

    The Gapps file I am trying to load is named: gapps-gb-20110828-signed.zip

    CMW says:

    -- Installing: SDCARD:gapps-gb-20110828-signed.zip
    Finding update package...
    Installing update...

    And it's stuck there...
     
Search tags for this page

can't install gapps cm7

,
can't open /sdcard/gapps
,
cannot sign in cm7 android
,
cant install gaaps
,
cant install gapps
,
how to install gapps-gb-20110828-signed
,
i cant download gapps cm7
,
installing gapps to cm7