NEW Maxx owner with question

Discussion in 'Droid RAZR MAXX' started by wideglidesmb, Apr 11, 2012.

  1. wideglidesmb
    Offline

    wideglidesmb New Member

    Joined:
    Jul 13, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    i have installed handcent like i used on my OG droid. is there any way to turn off the "quick text reply" option that still automatically pops up. i have disables notifications in the stock app like i used it before. i just dont want the quick message popping up while im browsing or playing a game as it still does.
  2. DocsDad
    Offline

    DocsDad New Member

    Joined:
    Jan 28, 2012
    Messages:
    309
    Likes Received:
    3
    Trophy Points:
    0
    I use Handcent SMS and in settings it allows me to turn off this pop up by un-checking "enable popup" in "notification settings"
  3. wideglidesmb
    Offline

    wideglidesmb New Member

    Joined:
    Jul 13, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    thanks Docsdad....i have checked that box now and will see how it works
Search tags for this page

allow pop ups on droid razr

,
droid razr allow popups
,

how do you enable pop ups on a razor

,

how to allow pop ups on droid razr

,
how to allow pop ups on the motorla razor
,
how to disable pop up blocker on a razr maxx
,
how to disable pop up blocker on droid maxx razr
,
pop up blocker razr
,

quick text for razr maxx

,
razr maxx how to allow popup
,
turn off pop up blocker razr maxx
,
turn off quick text droid razr