New Droid 3, few quick questions

Discussion in 'Motorola Droid 3' started by Entrer1, Aug 3, 2011.

  1. Entrer1

    Entrer1 New Member

    Joined:
    Jan 20, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey all. I just got my Droid 3 today. Upgraded from my very old but still rockin Droid one. So far I love the phone. Very smooth, and very quick. One thing I have noticed is when using the camera I don't get any kind of sound when i take a pic. I looked in the camera settings and have shutter sound checked. Is there something else I am missing? Volume is turned up as well. Everything else works fine with the camera. Also in settings for location service there are 3 different options. Verizon, GPS, or Google location service. Is there a certain one I should use?

    Thanks,

    Kevin

    Sent from my Xoom using Tapatalk
     
  2. acoers

    acoers Member

    Joined:
    Jul 26, 2011
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Illinois
    Ratings:
    +0
    Check out all the volumes in sounds in settings of the phone. There's 3 volumes ringtones media and alarm. See if you change those if it will work.
     
  3. b00mb00mchuck

    b00mb00mchuck Member

    Joined:
    Feb 6, 2010
    Messages:
    507
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    I noticed my camera shutter sound is a little glitchy... sometimes I hear it... sometimes I don't... if its a volume setting, I bet its the media setting... I don't mess with the others