Need root help asap. Please.

Discussion in 'Motorola Droid 2 Global Development' started by TheGiantGiraffe, Sep 13, 2011.

  1. TheGiantGiraffe
    Offline

    TheGiantGiraffe New Member

    Joined:
    Sep 13, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I'm using this tutorial for my Droid 2 Global: Here

    T
    he command prompt says:

    "Running exploit step 1 of 3 (setting up symlink)... done!
    Rebooting your phone..."

    And my phone says:

    "Bootloader
    D0.11


    Battery OK
    OK to Program
    Transfer Mode:
    USB"

    Sorry if this is a newbie question, but I need help. What am I supposed to do now?

    If you need more info, let me know.

    Edit:
    And I need help as soon as possible. I wasn't planning on having any issues while rooting so I started it at school, but now I've wasted time trying to figure out what to do and school closes in 20 minutes.

    Edit:
    It's been going for about 20 minutes now and it's still says the same thing. Is there any way I can stop the process without rooting my phone?

    Edit:
    Nevermind, problem solved.
    Last edited: Sep 14, 2011
  2. spatialfear
    Offline

    spatialfear New Member

    Joined:
    Jun 3, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    What did you do to resolve it or did you just let go on til it completed all steps. This is happening to me also at this moment but my impatience for more than 10min is probably why. I am not letting it complete itself thinking that there is something wrong. So did you just let it complete itself? or?
Search tags for this page

running exploit step 1 of 3

,

running root up setting up symlink