Moto Droid USB issue

Discussion in 'Android Tech Support' started by ka1z0ku, Jun 26, 2010.

Thread Status:
Not open for further replies.
  1. ka1z0ku

    ka1z0ku Member

    Joined:
    Apr 18, 2010
    Messages:
    74
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Kings Bay, GA
    Ratings:
    +2
    Hello all, I have a Moto Droid running Bugless Froyo (.1 I believe) and Windows 7 Ultimate x64, and I'm having an issue with USB connectivity. When I plug the phone into my desktop, absolutely nothing happens. Nothing on the phone, nothing on the PC (not even an attempt to install drivers). I've tried installing the USB 64bit drivers from Moto's website, and no change. I've tried every available USB port, no change.

    The interesting thing is that when I plug the phone into my laptop, which is also running Win7 x64, it is recognized right away and mounts the SDcard for file transfer, etc.

    Anyone else had this issue? Any suggestions for a fix?
     
  2. SwiftLegend

    SwiftLegend Member

    Joined:
    Apr 16, 2010
    Messages:
    692
    Likes Received:
    8
    Trophy Points:
    18
    Location:
    NYC
    Ratings:
    +8
    I posted the same question when the leaked froyo rom first came out, no reply, and that was about a month ago?
     
  3. christim

    christim DF Super Moderator Rescue Squad

    Joined:
    Jan 23, 2010
    Messages:
    5,100
    Likes Received:
    2
    Trophy Points:
    153
    Location:
    New England
    Ratings:
    +2
    win7, no mounting, sounds familar. Gonna send you guys into a common thread:

    moto droid usb mount
     
Thread Status:
Not open for further replies.