[Jellybean] Unable to ROM.

Discussion in 'Droid 4 Tech Support' started by psyhcopig, Sep 21, 2013.

  1. psyhcopig
    Offline

    psyhcopig New Member

    Joined:
    Jul 5, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    So, as explained in my overclocking post I recently wiped my device back to default with a Fastboot flash through RSDLite (After a lot of time fiddling with getting the RSLite to recognize the phone). As of right now, I've got it up and running and working fine. Of course, my next step was to root. I downloaded TONS of files, from Razr Edge, to Razr Utility, then finally Razr Blade. Each one would run through and fail at different parts, usually saying SU not found. Finally after following specific directions to put Razr Blade on my desktop and try it, it worked, finally adding Superuser to the phone, and tested the functionality with Terminal Emulator, successfully enabling -SU. Alright, got that set up and working so far. Next step was Safestrap. I went ahead and used the most current version on Hash's website so I'm running 3.53. It installed fine with perfect SU validation. I rebooted to try installing a ROM or two, all roms give me the same error as before doing the wipe (One of the reasons for the wipe) In which it complains "Unable to mount /system" On almost all actions, when doing a rom specifically it does that AND "Unable to mount /osh" ... I'm at a lost. I've done everything I can think of to get this going. As soon as Safestrap starts it errors giving the 'Unable to mount /system' Which the Rooting programs also occasionally gave me. I've googled hard and can't seem to find much on this error, or any idea how to fix it. The first time before wipe I was using Safestrap 3.11, so I've tried two different versions getting the same error.

    Thanks in advanced.
Search tags for this page
android safestrap unable to mount /osh
,
can't mount osh
,
e: unable to mount droid4
,
e:/unable to mount /osh
,
e:unable to mount .osh
,
fix unable to mount /osh
,
osh
,
razr safestrap unable to mount osh
,
safestrap e:unable to mount /osh
,
safestrap keeps saying unable to mount e:
,
safestrap unable to mount /osh
,

unable to mount /osh

,
unable to mount /osh android
,

unable to mount osh

,
unable to mount/osh