Help with Safestrap/Root

Discussion in 'Droid RAZR MAXX' started by bassaway, Mar 18, 2013.

  1. bassaway
    Offline

    bassaway New Member

    Joined:
    Jul 9, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    Here is a rundown of my sequence of events.
    - Running official JB OTA (98.72.16)
    - Rooted using Razr Blade Root Utility (successful)
    - Installed Safestrap (successful)
    - In Safestrap, I wiped cache, davlik, data for the stock rom (probably where I went wrong). Then created a new rom-slot for a custom rom.
    - Installed a new custom rom on that rom slot and rebooted. Didn't care for the new rom, so I went back to Safestrap, deleted the custom rom-slot and rebooted stock rom.
    - Phone started as ususal. First sign of trouble came when Wifi wouldn't connect.
    - Tried a FDR through Safestrap. Still had Wifi problems.
    - This is when I noticed the Safestrap app was missing from my phone (Safestrap still works when phone is rebooted). I reinstalled the Safestrap app, but it force closes when I try to open it. I then noticed I no longer have Root access.
    - Tried running Razr Blade Root Utility again with no success. This is where I am stuck.

    What I would like to do is reset everything back to stock. I have read some people talking about soft-bricking the phone, then loading the JB OTA through stock recovery. Before I venture into doing that I would like to get some help from the experts (you guys!). What should I do next???

    Thanks!
Search tags for this page

98.72.16 safestrap

,
android safestrap disappeasred
,
does safestrap require root
,

install safestrap without root

,
my safestrap forses close
,

razr blade root utility

,

razr blade safestrap

,
razr maxx has safestrap but no root
,

safestrap force close razr

,
safestrap installed no root access
,
safestrap root access
,
safestrapinstall no root