Install from market causes reboot EVERYTIME.

Discussion in 'Team D1-MIUI' started by BlackMarket, Oct 12, 2010.

  1. BlackMarket

    BlackMarket Member

    Joined:
    Jan 29, 2010
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    North Easten US.
    Ratings:
    +0
    So, if I DL an app... as soon as it finishes installing my phone reboots.

    anyone else have this issue? any work around?
     
  2. Axetroll

    Axetroll New Member

    Joined:
    Jan 12, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have this problem exactly like you said and it's ridiculous. Every time I choose update all, it restarts. No solution found so far.

    I'm using xperia x10 with android 2.1 stock rogers
     
  3. chewy74

    chewy74 Active Member

    Joined:
    Apr 7, 2010
    Messages:
    1,352
    Likes Received:
    16
    Trophy Points:
    38
    Ratings:
    +16
    Had the same problem and solved it by wiping data and cache and reflashing ROM.

    Try Wiping market data and cache first before wiping system data. If you have black market installed, try reverting to a previous version or untamed market.
     
  4. TrboH22

    TrboH22 New Member

    Joined:
    Dec 23, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    exactly what I did
     
  5. toastedoats

    toastedoats Member

    Joined:
    Feb 9, 2010
    Messages:
    289
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    thread number 23 about this topic....


    WIPE DATA!
     
  6. jev

    jev Member

    Joined:
    Nov 18, 2009
    Messages:
    412
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Clemmons, NC
    Ratings:
    +1
    I just re-flashed the ROM without wiping and it fixed it for me. It initially didn't start until I loaded a theme.
     
  7. topdogg

    topdogg Member

    Joined:
    Dec 31, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Same issue here. I re-flashed and been fine since.
     
  8. johndrmr

    johndrmr New Member

    Joined:
    Apr 1, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I found that deleting the stock launcher causes this problem.

    Sent from my Droid using DroidForums App
     
  9. arpitbull

    arpitbull Member

    Joined:
    May 17, 2010
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    It's not only from the market, you will get a reboot anytime you try to install anything. I'm not exactly sure of why, and as far as I can tell the only way to fix it is to wipe data/cache and reload the rom.

    The only thing I can think is that when you restore data to ANY app it may begin to mess up. When I had the issue I reloaded the Rom and did not restore any data or apps, I just let the market restore everything. Then I loaded my theme(evolution) and ran it for a while. Then I loaded a update.zip that I made that changes the animations and the progress bar to green, then I ran that for a while. Then a kernel, I checked the market between everything and it continued to work.

    It may be coincidental, but It has worked all week. It did't work the next day after I flashed 1.1.7.0. The only thing I did different is not restoring app data. I did however still restore system data (desktop layout, sms, call log).

    Everything seems to work pretty well on this version. The music player will stop playing when I am using the navigation. And every once in a while the laucher force closes in the background (probably because I restored the layout). It fly's and I get great battery life with the chevy ulv 1100 kernel clocked to 1000, so I can deal with those issues for now.
     
  10. jev

    jev Member

    Joined:
    Nov 18, 2009
    Messages:
    412
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Clemmons, NC
    Ratings:
    +1

    I didn't delete the stock launcher and had the reboot ONLY on downloads from the market. I did not wipe data/cache. I re-flashed over a themed/rebooting on market dl version and had no other issues with reboots.
     
  11. SirVilhelm

    SirVilhelm Member

    Joined:
    May 10, 2010
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    The only time I run into this issue is when I try to install a new kernel right after I install the rom (before first boot). What I do now is format data/cache, install rom, boot first time. When the login screen comes up I hit the four corners to bypass. Install TiBackup, restore all apps WITH data, bounce phone and install kernel. Works every time and I don't have to wait the long ass time for the market to reinstall everything.

    I have never had an issue restoring data to apps, nor have I had trouble with restoring certain system apps like user dictionary. But there are some system apps that will mess everything up.
     
Search tags for this page
android app install causes reset
,
android install causes reboot
,
android installing app causes reboot
,
android reboot in market
,

android reboot when installing app

,
can recently installed apps cause reboot
,
everytime i install an app my phone resets
,
installing apps causes android to reboot
,
phone reboots when installing app
,
why when i try to install an app my phone reboots