*** Im close to throwing this phone out the window***

Discussion in 'Motorola Droid' started by dt137, Dec 21, 2010.

  1. dt137
    Offline

    dt137 New Member

    Joined:
    Mar 4, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Sylmar, CA
    Ratings:
    +0

    So I have the Moto Droid and I have it rooted LFY V1.71/ Kernel Version 2.6.32.9_slayer /android version 2.2.1/ Base band C_01.43.01P/ and for the past month or two the following problems have me close to throwing this thing out the car window and looking to jump ship and get an Iphone!

    1. Battery drain..charging at least 5 to 6 times a day!
    2. The phone is slow to my request..(ie)..hit the home key and it will not respond for about 5 seconds, transitioning from one app to the next there is lag time of about 4 seconds.
    3. The photos I have saved on my phone are hard to view simply because of the long time it takes to view them...8 to 10 second lag time.
    4. 3G Reception is a joke now, I have some bars on my display but then get an error "Page Not Available"???
    5. When I attempt to answer my phone from any app that is currently opened its nearly impossible so I end up missing the call and have to call the person back!
    6.The mic sometimes will not work, I have been on phone calls where I place the phone on speaker and the person cant hear me, but can hear me if I'm not on speaker???
    7. The dialer tones are sometimes off/not working properly, you know when you call customer service and you get the automated system asking you to press 1 for English or 2 for Spanish..lol.

    I have come to DF for answers and have tried to use the Fix Permissions in Rom manager and this works sometimes but from what I noticed is that the phone works a little better every time I restart it, but who wants to do that all day? not me... I shouldn't have to.

    Besides all the above the phone is great..lol..

    Any ideas or suggestions? Please let me know..thanks!
     
  2. alonsou
    Offline

    alonsou Member

    Joined:
    Jun 11, 2010
    Messages:
    558
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Norwalk CA
    Ratings:
    +0
    I'm running BB 0.6 since yesterday, I unplugged from the charger yesterday around 9:00 om and haven't connected it again since then, I still have 60% left with moderate/heavy use.

    Another ROM that always give me great battery performance is CM 6.1.2.

    Of course this will be different on every phone, but at least you should try and see if that helps.

    Also I was reading somewhere here yesterday where some people clear the battery memory and get increased running time, I forgot how its done but I'll look for it and let you know.

    Also with any of the 2 ROMs above, I never experience any of the other issues that you have, perhaps give it a try and go from there.
     
    Last edited: Dec 21, 2010
  3. joseserna08
    Offline

    joseserna08 Member

    Joined:
    Nov 15, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'd restore a previous backup and see if that solves it. If it does, redownload the rom and install again. Might also be a kernel issue.

    Sent from my Droid using DroidForums App
     
  4. mlarzelere
    Offline

    mlarzelere New Member

    Joined:
    Dec 18, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have had my Droid X for a month, and so far, I have had no issues. Battery lasts up to 5 hours with continuous use. much longer if I don't leave it on.
     
  5. jbobbitt
    Offline

    jbobbitt Member

    Joined:
    Jan 31, 2010
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Lancaster OH
    Ratings:
    +0
    I would try a diff kernel then I would wipe completely and install a basic rom like Metickone (metiCkMod | FRG83D | Froyo 2.2.1 [Beta]) and use its default kernel. I have a backup of it for use when I am not playing with MIUI, which by the way is running great on my original 1 year old droid using the default kernel, I have found that a kernel can cause some wierdness.
     
    Last edited: Dec 21, 2010
  6. furbearingmammal
    Offline

    furbearingmammal DF Super Moderator

    Joined:
    Jun 16, 2010
    Messages:
    10,348
    Likes Received:
    6
    Trophy Points:
    153
    Location:
    So far north in NY I smell maple syrup when the wi
    Ratings:
    +6
    That rom doesn't seem to like your phone. Slayher kernels are notorious for bad battery life. Try a chevy or p3droid low or ultra low voltage kernel and a different rom.

    This came from my brain by way of my finger and my phone. Don't ask where any of them have been. Especially the brain.
     
  7. huskerkate
    Offline

    huskerkate Premium Member Premium Member

    Joined:
    Apr 30, 2010
    Messages:
    2,650
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    Phoenix, AZ
    Ratings:
    +10
    1. have you tried a different kernel? kernels can affect battery life. but, no matter what kernel you are using, you shouldn't have to charge 5-6 times a day. to me, that sounds like your battery is bad. you can get a replacement from amazon for about $4.

    2. what launcher are you using? this kind of lag is rather common. have you tried samsonite801's fix?? try this:

    If you use ADW or LauncherPro and if after using your browser, email or any other apps for awhile, then if you press the 'HOME' button, if it takes forever to redraw your home screen, and you are sick of that HORRIBLE LAG, then try this: In a terminal, type su and enter. Then type echo ro.HOME_APP_ADJ=1 >> /data/local.prop and enter. Then reboot. Now evaluate whether or not this fixes your lag. If you want to undo what this command does, simply remove that toggle from: /data/local.prop

    To remove the toggle: In Root Explorer, go to /data/, tap Mount R/W at the top, then long-press on local.prop and Open in Text Editor, then delete the line: ro.HOME_APP_ADJ=1.
    3. not sure on this one. i have some lag too...

    4. have you tried *228? or, you could try a different baseband. RM has alternate ones.

    5. the lag fix should cure this.

    6. not sure... did you check to make sure the mute button hasn't been activated?

    7. not exactly sure about this one, either.

    fyi, LFY is up to version 1.95 now. have you tried updating your rom? also, some roms just work better on different phones - have you tried a different rom? if you have the same issues, then it would seem to be the phone.

    not much help, but some things to try...


     
  8. lockman
    Offline

    lockman Member

    Joined:
    Dec 12, 2009
    Messages:
    789
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Baltimore, MD
    Ratings:
    +0
    def sounds like it's the kernel. As far as sluggishness, try dumping the Dalvick Cache when it gets slow. That should help.
     
  9. dt137
    Offline

    dt137 New Member

    Joined:
    Mar 4, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Sylmar, CA
    Ratings:
    +0
    Thanks to all the above help, Ill check it out later tonight when I get home.
     
  10. technologic
    Offline

    technologic Member

    Joined:
    Dec 17, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Orlando, FL
    Ratings:
    +0
    Slayher kernels were giving me all kinds of issues especially on the miui rom, which is awesome. Currently using p3droid kernels(cvpcs)...
     
  11. dt137
    Offline

    dt137 New Member

    Joined:
    Mar 4, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Sylmar, CA
    Ratings:
    +0
    OK...I have updated/upgraded to LFY v1.95 Android Version 2.2.1...Battery life is awesome! Lag time down significantly, I’m happy! But I did notice there is a new problem. When I try to play some of my videos that I had saved the phone re-starts, shuts down, reboots! Not sure what the hell is going on now! Same issue if I play a video from YouTube.

    Any help is appreciated.

    Thanks!
     
  12. furbearingmammal
    Offline

    furbearingmammal DF Super Moderator

    Joined:
    Jun 16, 2010
    Messages:
    10,348
    Likes Received:
    6
    Trophy Points:
    153
    Location:
    So far north in NY I smell maple syrup when the wi
    Ratings:
    +6
    The best advice I can offer for that problem is to go look through some threads in the LFY forum and see if this is a known problem and if there are fixes. If not, contact the Devs directly and ask for support. :)
     
  13. ZaChYmO
    Offline

    ZaChYmO Member

    Joined:
    Dec 20, 2010
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ive tryed chevy, p3 and slayher all 1.2 ghz. Slayher has worked best for me...
     
  14. tranz
    Offline

    tranz Member

    Joined:
    Dec 13, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Seattle
    Ratings:
    +0
    Well, you don't need a rooted phone for one thing. You'll do better than what you've got with an off-the-shelf and a year old battery! It's possible that you've damaged the battery, but more likely that whatever ROM/kernel you're running is keeping your CPU cranking constantly, probably since you loaded it. You'd better change it fairly soon or the battery really will be toast.

    If you're actually overclocking and using it you need more than the standard battery anyhow.