I Need Immediate Help!

Discussion in 'Droid 2 Tech Issues' started by hradek422, Oct 9, 2011.

  1. hradek422

    hradek422 Member

    Joined:
    Nov 8, 2010
    Messages:
    184
    Likes Received:
    18
    Trophy Points:
    18
    Ratings:
    +22
    I installed Liquid Smooth Rom on my D2G tonight. I had Clockwork Mod on and did a backup before I did anything with it. I was going through some settings, and saw the option to install the stock launcher instead of using Launcher Pro. I did this. I went back out to the home screen, and now I can't do anything with it. I have no home on my phone, and I can't get into CW Recovery. I tried taking the battery out and then plugging the phone in, I tried getting to the boot screen. I can get past the red M, but it just continuously loops on the boot animation. I don't know what to do, and I can't seem to find the latest official SBF. If I could just get back my clockwork mod, I could do a restore. Help please.

    And an hour later of playing around trying to figure it out, I did. Follow the steps below:

    Step 1: Don't "Install Stock Launcher" in Liquid Smooth ROM and back out to the main screen.
    Step 2: If you didn't follow step 1, load into your stock recovery by holding power button and "X." Once your android shows the exclamation point, press the magnifying glass on your slide-out keyboard. Clear data and cache, restart. It SHOULD pull you back up with no ROM.

    Worked for me.
     
    #1 hradek422, Oct 9, 2011
    Last edited: Oct 9, 2011