i do not like maxx's auto-correct

Discussion in 'Motorola Droid MAXX' started by miltk, Sep 24, 2014.

  1. miltk

    miltk Member

    Joined:
    Dec 13, 2009
    Messages:
    121
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    ,,,,voice to text input. can i change this and disable auto correct?

    when i am using voice input for my emails or messaging or whatever, auto correct screws things up. if i say a name, it will show the name but immediately switch to auto correct the name, for instance when i say a name "sandbulte", voice flashes it as if recognizing it from my contacts, but auto-corrects it to "sand and bolt".

    can i disable auto correct in voice to text, and would that disable auto-correct in typing as well.
     
  2. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,488
    Likes Received:
    7,065
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,407
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    I would imagine that disabling auto-correct disables it all over, but I could be wrong.
     
  3. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,941
    Likes Received:
    6,872
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,380
    Current Phone Model:
    Moto Droid Z Force
    I think the Google Voice Typing settings for auto correct pull from the Google Keyboard settings. When you open the settings for Google Voice Typing, there are no auto correct options. I think its either Auto Correct all On or all Off for both keyboard and voice typing.

    Sent from my XT1080 using Tapatalk
     
Search tags for this page

droid maxx auto correct