Defeating auto-correct on Droid 2

Discussion in 'Android General Discussions' started by trutlew27, Apr 25, 2011.

  1. trutlew27

    trutlew27 New Member

    Joined:
    Apr 25, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I apologise if this is covered somewhere else, but I haven't been able to find a solution. I have turned off the auto-correct by going to the language/keyboard menu, then to device keyboard, then unchecking auto-correct errors but the phone is still auto correcting in texts (for example when I type tonka it is correcting it to tonya). Thanks for the help.
     
  2. evor1

    evor1 Member

    Joined:
    Dec 22, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    uncheck auto correct for both keyboards
     
  3. trutlew27

    trutlew27 New Member

    Joined:
    Apr 25, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank you. I didn't see that third one on there. I guess you need to do the device keyboard as well as both the on-screen and device keyboard under the multi-touch keyboard. Thanks again for the help.
     
Search tags for this page

droid 2 autocorrect turn off

,

droid 2 global autocorrect