auto correct/auto complete

Discussion in 'Motorola Droid' started by king kong bundy, Jul 29, 2010.

  1. king kong bundy
    Offline

    king kong bundy New Member

    Joined:
    Jul 19, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So I have the Motorola Droid for about a week and a half now. Prior to yesterday I'm pretty sure the auto correct and auto complete option would work every time I'm inputting text (meaning the words highlight orange above the keyboard). Now it only seems to work in certain situations. Situations such as writing the body of this message, writing emails, and text messages. It doesn't work when I'm typing subjects of threads and it only works very selectively on aim and it doesn't work on Google searches either. Now I swear it used to work all the time. Am I correct in this or was I imagining things? Is there a glitch with my phone or is there any settings I can change to get this to work all the time?

    One more thing...as I'm typing this I'm noticing that the auto complete bar doesn't keep up with my typing either. It lags quite a bit. Also the letters lag in appearing on the screen when typing. What's going on with this phone?
     
Search tags for this page
autocorrect google maps android
,
autofill words android message
,
deactivate autocorrect moto x
,
how to disable auto correct / auto complete on motorola xt 9
,
how to turn autocorrect on on verizon spetrum
,
how to turn off auto correct on the motorola moto x
,

how to turn off autocorrect on moto x

,
how to turn off sutocorrect on verizon sprctrum
,
magic 2015 disable auto complete option
,
turning off autocorrect on moto x