Solved I cannot enable the USB debugging icon

Discussion in 'Android Forum' started by tesoke, Oct 25, 2016.

  1. tesoke

    tesoke New Member

    Joined:
    Oct 25, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    LG-E405
    Hi, I am a newcomer and hope to find my answer here. I have a LG-E405 and I know that it is embracing :)
    I want to enable it into USB debugging, from this direction: Setting>Application Setting>Development, But the problem is that I cannot to enable the USB debugging icon. Because it is dark. I donot know what do you say to this situation, but I see that this icon is not light, like other, and so I cannot enable it. What do you think? Please help. Thank you so much.
     
  2. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,646
    Likes Received:
    6,751
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,254
    Current Phone Model:
    Moto Droid Z Force
    Welcome! Is you phone stuck in Charge Only mode (or Use As A USB device)? When you connect your phone to your computer, do you have options in the Notification area for anything other than Charge / Charging? I believe that sometimes you have to enable one of the other options when it's connected, then disconnect it from your computer and you might be able to turn on USB Debugging then.
     
    • Like Like x 1
  3. tesoke

    tesoke New Member

    Joined:
    Oct 25, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    LG-E405
    Thank you. I done it and when I connect my phone to the computer in PC software or USB tethering modes, I cannot enable the USB debugging icon, but while I cannot it via Charge mode. I cannot! I want to change some setting in my phone and a guider said that I should connect phone in Charge only mode to do that. But It is not active in this mode. What can I do. Thanks a lot.
     
  4. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,646
    Likes Received:
    6,751
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,254
    Current Phone Model:
    Moto Droid Z Force
    Try connecting your phone to your computer > select PC software > disconnect your phone > then try to turn on USB Debugging.

    Sent from my XT1585 using Tapatalk
     
  5. Efin

    Efin Diamond Member

    Joined:
    Apr 19, 2014
    Messages:
    5,714
    Likes Received:
    3,415
    Trophy Points:
    1,563
    Ratings:
    +3,652
    Multi tap the version build number under about phone in settings to setup the development mode, then you can get into those settings?

    Sent from my New Note 7
     
    • Like Like x 1
  6. tesoke

    tesoke New Member

    Joined:
    Oct 25, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    LG-E405
    Thank you for answering but I cannot understand your advice. How to "Multi tap the version" and how to "build number"? Sorry for being a non-pro.
     
  7. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,646
    Likes Received:
    6,751
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,254
    Current Phone Model:
    Moto Droid Z Force
    Can you open the Developer Options section of your Settings menu and then USB Debugging is grayed out? Or can you not even get into the Developer Options at all?

    Sent from my XT1585 using Tapatalk
     
  8. tesoke

    tesoke New Member

    Joined:
    Oct 25, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    LG-E405
    In Charge only mode, I can open Development but USB Debugging is grayed out.
     
  9. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,646
    Likes Received:
    6,751
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,254
    Current Phone Model:
    Moto Droid Z Force
    Don't try to change it while connected to your computer. Try selecting PC Software (or something like that) while connected. Then disconnect your phone from your computer. Then try to enable USB Debugging.
     
    • Useful Useful x 1
  10. tesoke

    tesoke New Member

    Joined:
    Oct 25, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    LG-E405
    Thank you so much. It worked out. Bless you.
     
  11. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,646
    Likes Received:
    6,751
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,254
    Current Phone Model:
    Moto Droid Z Force
    Good deal. Glad we could help. :)
     
    • Like Like x 3
Search tags for this page

usb debugging icon