How to Stop email auto syncing on it's own?

Discussion in 'Motorola Droid 3' started by prman, Jan 24, 2013.

  1. prman
    Offline

    prman New Member

    Joined:
    Sep 15, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi all,

    Hope you can help me with a few small things on my Droid 3. I setup 2 POP3 email accounts using the stock email client (I am not rooted at the moment). Having some trouble. I don't want it to auto-sync my email. I only want it to manually check my email when I tell it to (or go into the email app).

    Here is what I have in my email settings: Data push is off, Fetch schedule is set to Manually. The Sync over Wi-Fi only setting is on (if I turn it off, it will auto sync over 3G which I definitely don't want it to do). What am I missing and why does it continue to check my emails (I get notifications in the notification bar when new emails come in)?

    Also about email. I think on my old droid it would only show emails that were on my POP3 email server at the time. But this droid seems to keep the old emails on the phone even after the messages are gone from the email server. Did that change or am I just imagining it?

    Another quick question is about silent mode. On my old droid I could turn down the volume and it would go into vibrate mode, but I could also go into silent mode (where it would not ring or vibrate). How can I do that on this phone?

    Thanks for your help,
    Peter
     
Search tags for this page

email wont auto-sync at schedule time

,

how to stop emails from syncing automatically

,

how to stop syncing mail s4

,

htc rezound stop sync

,

stop mail auto sync

,

turn off auto sync for emails htc dna

,

turn off auto sync s4

,

verizon auto sync