1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

How to guide: Disable double notifications when using handcent sms

Discussion in 'Android Applications' started by medicTHREE, Dec 11, 2009.

  1. medicTHREE
    Offline

    medicTHREE New Member

    Joined:
    Nov 3, 2009
    Messages:
    463
    Likes Received:
    0
    Trophy Points:
    0
    Seems as though there are 4 or 5 of these threads popping up every day. The annoyance of having double notifications for received SMS seems to be the biggest "complaint" about Handcent SMS. Here is a simple guide to make your life easier.

    1. Open the "messaging" from the app drawer
    2. Push the "menu" button(the 2nd button from left on the bottom of your Droid
    3. Click SETTINGS
    4. Scroll down and UNCHECK "Notifications"
    5. To futher disable the mssaging app you can UNCHECK " Auto-Retrieve"(this prevents the "Messaging" App from even downloading messages.
    6. Exit the app. Rejoice. Live long and Prosper. Yay!
  2. jimmerz
    Offline

    jimmerz New Member

    Joined:
    Dec 8, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pittsburgh, PA
    Well that is great to know! I actually uninstalled it because of that. Also, Handcent seems to not allow me to send as large of a file as the installed messaging, is there a fix for that too?

    Thanks!
  3. jaysonstaurt
    Offline

    jaysonstaurt New Member

    Joined:
    Nov 10, 2009
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    0
    lol :motdroidhoriz:
  4. medicTHREE
    Offline

    medicTHREE New Member

    Joined:
    Nov 3, 2009
    Messages:
    463
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the inciteful response... This seems to actually be one of the most common problems with the droid and Handcent.
  5. slider7420
    Offline

    slider7420 New Member

    Joined:
    Dec 12, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Thanks!

    That was making me crazy, now that I have the default app disabled, how do I change the sound for Handscent to what I was using for text message notifications?
  6. LastBoyScout
    Offline

    LastBoyScout New Member

    Joined:
    Dec 8, 2009
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    At My House
    of that im not sure. handcent uses the default notification sound that I selected....
  7. KiotaKahn
    Offline

    KiotaKahn New Member

    Joined:
    Nov 18, 2009
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Virginia Beach, VA
    I followed your instructions to the letter, even disabled the default messaging app from even retrieving the messages, and am still getting double notifications. The "Droid" sound that I have set as my default notification sound, and the R2-D2 sound that is set in Handcent. Any other suggestions? It's something that I have learned to live with, but would love to be able to correct.
  8. Martin030908
    Offline

    Martin030908 Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,805
    Likes Received:
    0
    Trophy Points:
    0
    Go into Handcent > Settings > Notification Setting > Select ringtone
  9. Allstizzle
    Offline

    Allstizzle New Member

    Joined:
    Dec 10, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Thank you so much!
  10. freakintoddles
    Offline

    freakintoddles New Member

    Joined:
    Nov 25, 2009
    Messages:
    70
    Likes Received:
    1
    Trophy Points:
    0
    Thanks for posting this OP... it really would be unnecessary if people took a few minutes to look in all their settings and figure things out for themselves... but oh well
  11. Vulcan1600
    Offline

    Vulcan1600 Super Moderator Staff Member Premium Member

    Joined:
    Nov 20, 2009
    Messages:
    5,693
    Likes Received:
    142
    Trophy Points:
    63
    Location:
    Pennsylvania
    Now if someone could do a step by step instruction how to stop Google Voice from sending 2 messages out. Sure hope that gets resolved soon.
  12. medicTHREE
    Offline

    medicTHREE New Member

    Joined:
    Nov 3, 2009
    Messages:
    463
    Likes Received:
    0
    Trophy Points:
    0
    Sorry for missing this... What do you mean sending 2 messages... Mine doesn't do this.
  13. rwfishbu
    Offline

    rwfishbu New Member

    Joined:
    Dec 29, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Washington State
    Thanks for the disable solution. Worked perfectly!
    :greendroid:
  14. nitin24
    Offline

    nitin24 New Member

    Joined:
    Jan 3, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I joined the forum to find this solution...thanks!!
  15. mikecolorama
    Offline

    mikecolorama New Member

    Joined:
    Nov 23, 2009
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Valinda, CA
    i did this awhile back and i still get double notifications
  16. mach330
    Offline

    mach330 New Member

    Joined:
    Nov 8, 2009
    Messages:
    682
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    The OC
    not sure what i'm doing wrong as well. but mine still vibrates when i get messages (even after disabling the notification).
  17. Martin030908
    Offline

    Martin030908 Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,805
    Likes Received:
    0
    Trophy Points:
    0
    make sure to uncheck 'auto-retrieve' in the stock messaging app.
  18. YaZmEen1116
    Offline

    YaZmEen1116 New Member

    Joined:
    Dec 31, 2009
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    How can u set a custom ringtone on the Handcent sms When the text arrives?
  19. Martin030908
    Offline

    Martin030908 Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,805
    Likes Received:
    0
    Trophy Points:
    0
    Two parts to this....

    1) You can either use a Ringtone/Notification app such as Ringdroid or Mabilo.
    I prefer to not use an app and customize myself. It's very simple. Go to your SD card and create two folders.... one called "ringtones" (all lower case) and one called "notifications" (again lower case). Now add the custom ringtone/notification tone or song you want to use into the appropriate folder. For Handcent this would be the "notifications" folder.

    2) Open Handcent, press menu button, select Settings, scroll to 'Notification settings', then select ringtone. The custom file you added to the notification folder will be available from the selection list.

    ...if you want to create custom ringtones for each contact just open a thread with that contact and click on the icon on the top right hand corner of the app (looks like a person with a gear wheel in front of them)
  20. nitsuj
    Offline

    nitsuj New Member

    Joined:
    Dec 28, 2009
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0

    If everyone did that, we wouldn't need this forum. ;-)
Search tags for this page
disable handcent
,
double notifications using handcent
,
duplicate messages using handcent
,

handcent double notification

,
handcent notification won't go away
,
handcent receive messages twice
,
handcent sms double messages
,

handcent sms double notification

,
handcent sms duplicate messages
,
handcent sms two notifications
,
handcent two notifications
,
how do i disable handcent
,
how to disable handcent sms
,
if notification app disabled can i still receive messages
,
manual for handcent