HELP....wont reboot stuck on logo

Discussion in 'Android Tech Support' started by cosny, Feb 26, 2011.

  1. cosny

    cosny New Member

    Feb 26, 2011
    Likes Received:
    Trophy Points:
    hey guys

    im new at this rooting and roms but most of the step by step instructions you guys make it fairly simple to follow for us noobs. with that said........

    i have a droid x running 2.1. that was rooted and i couldn't get the new ota update witch was 2.340 so i went back to stock 2.1 and went through the steps of getting back to stock and doing the official ota, ( with RSD lite 4.8)it worked out great.. as of this morning i was ready to go couldn't wait to get started. so i rooted the phone as a first step and then dl the gingerbread rom to my sd ... ok i know u guys need all the steps to what happened next i got z4 app and rooted i dl bootstrap "seeing that everyone was talking about it on the forums as a must need" and followed all the steps i backed up my phone and was ready to install i went through the steps and when it reloaded it said install not complete ..cant read md5 "i think" so i tried to restore to my stock rom with bootstrapper it stopped at the M symbol.. can anyone help please ty