Help with Radio

Discussion in 'HTC Droid Incredible' started by fotc, Aug 30, 2010.

  1. fotc

    fotc Member

    Joined:
    Aug 19, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    NY
    Ratings:
    +0
    ok, i downgraded my radio back to stock at 1.x. i did a nandroid backup and foolishly chose the wrong backup. i just want to upgrade my radio back to 2.x because i really dont care about the official ota anymore. (i liked skyraider 2.5.2.) but i have no clue how to do that with my settings.
    like i said i have the 1.x radio. im rooted. i'm s-off if that makes a difference. any help is greatly appreciated

    Edit: i'm just going to update to the 2.15 radio, found a post overat xda forums with a guy with a similar problem.
     
    #1 fotc, Aug 30, 2010
    Last edited: Aug 30, 2010
  2. Weapondrift

    Weapondrift Member

    Joined:
    Apr 12, 2010
    Messages:
    278
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    St. Simons Island, GA
    Ratings:
    +0
    Why dont you go back into recovery and then chose the right backup that might be easier wouldnt it?
     
  3. fotc

    fotc Member

    Joined:
    Aug 19, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    NY
    Ratings:
    +0
    it actually only took me about 30 seconds to flash the new radio. also i need step by step directions in order to do anything on this phone so i just followed those. plus this radio is upgraded from the 2.0 that i had before on the backup. all's good and im running the 2.15 radio