1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Help Please!

Discussion in 'Droid 2 Roms' started by Skidoo03, Nov 17, 2011.

  1. Skidoo03
    Offline

    Skidoo03 New Member

    Joined:
    Nov 30, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    0
    So I was on metiCkmod for a few after I was on Liquid and before trying out metiCkmod I tried to flash the latest Liberty and kept getting stuck at the m logo. I sbf'd multiple times to keep trying but had no luck. So I was on metiCkmod for a bit after sbf'ing again and flashing that successfully, (only problem being very low call volume) then I restored a backup to my stock gingerbread rooted and I tried to flash Zombiestomped from that but was sent into a boot loop and I couldn't get past the shoe imprint before it rebooted I then sbf'd again to retry everything and it happened again. Why can't I flash these roms and why am I getting thrown into bootloops? Also after sbf'ing the latest time I'm having data connectivity issues with it not connecting at all or being on and off. Any help would be very much appreciated! Thanks in advance!